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Important User Information
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Solid state equipment has operational characteristics differing from those of
electromechanical equipment. "Safety Guidelines for the Application, Installation, and
Maintenance of Solid State Controls" (Publication SGI-1.1) describes some important
differences between solid state equipment and hard-wired electromechanical devices.
Because of this difference, and because of the wide variety of uses for solid state
equipment, all persons responsible for applying this equipment must satisfy themselves
that each intended application of this equipment is acceptable.

In no event will Rockwell Automation be responsible or liable for indirect or
consequential damages resulting from the use or application of this equipment.

The examples and diagrams in this manual are included solely for illustrative purposes.
Because of the many variables and requirements associated with any particular
installation, Rockwell Automation cannot assume responsibility or liability for actual use
based on the examples and diagrams.

No patent liability is assumed by Rockwell Automation with respect to use of the
information, circuits, equipment, or software described in this manual.

Reproduction of the contents of this manual, in whole or in part, without written
permission of Rockwell Automation is prohibited.

Throughout this manual, we use notes to make you aware of safety considerations.

ATTENTION: Identifies information about practices or
circumstances that can lead to personal injury or death,
property damage, or economic loss.

Important: Identifiesinformation that is especially important for successful application
and understanding of the product.
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Preface

Who Should Use This
Manual

Purpose of this Manual

Using this Manual

Read this preface to familiarize yourself with the rest of the manual. The
preface covers the following topics:

who should use this manual

the purpose of the manual
contents of the manual
conventions used in this manual

Allen-Bradley support

Use this manual if you are responsible for installing, using, or
troubleshooting the 6180 Industrial Computer.

You should have a basic understanding of computers and the specific
Microsoft Windows operating system that the 6180 Industrial Computer
will run.

This manual isauser guide for the 6180 Industrial Computer. It givesan
overview of the system and describes procedures you use to:

install the 6180 Computer in arack, panel or enclosure
install and remove system components

run the system

troubleshoot the system
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Contents of this Manual

Publication 6180-6.0

Chapter Title Contents
Preface Describes the purpose, background,
and scope of this manual. Also
specifies the audience for whom this
manual is intended.
1 System Features Shows the different versions of the
6180 Computer and system features.
2 Installation Describes how to install the 6180
Computer in a panel or enclosure.
Also tells how to connect devices
(such as mouse or keyboard) to the
system.
3 Initial Operation and | Tells how to start and check out the
Setup system.
4 Adding and Gives procedures for adding and
Removing System removing the back panel accessory
Components drive cover, add—in boards, and
processor board.
5 Adding and Gives procedures for adding and
Removing memory removing memory
6 Adding and Gives procedures for adding and
Removing removing processors.
Processors
7 Adding and Gives procedures for adding and
Removing removing removable media.
Removable Media
8 Adding and Gives procedures for adding and
Removing Data removing data storage drives.
Storage Drives
9 Adding and Gives procedures for adding and
Removing Power removing power supplies.
Supplies
10 Adding and Gives procedures for adding and
Removing Displays removing displays and backlights.
And Backlights
11 AB Video Cards Explains how to use video cards in
the 6180 Computer.
12 AB Keypad Interface | Explains how to use keypad interface
Cards cards in the 6180 Computer.
13 Keypad Gives procedures on how to use the
Configuration Utility Keypad Configuration Utility software
Software in the 6180 Computer.
14 Touchscreen Drivers | Explains how to use touchscreens in
and Utilities the 6180 Computer.
15 System Explains how to interpret and correct
Troubleshooting problems with the 6180 Computer.
16 Maintenance Gives procedures for cleaning the

6180 Computer display, and other
components.
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Chapter Title Contents
Appendix A Specifications Provides physical, electrical,
environmental, and functional
specifications.
Appendix B European Union ?2?7?7?
Directive
Compliance
Appendix C Field Replacement ?2??7?
Units
Appendix D Glossary List of terms

<<WRITER: Update contents>>
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P-4 Using this Manual

Manual Conventions

Allen-Bradley Support

Publication 6180-6.0

The following conventions are used throughout this manual:

» Bulleted lists such as this one provide information, not procedural
steps.
* Numbered lists provide sequential steps or hierarchical information.

Allen-Bradley offers support services worldwide, with over 75 Sales and
Support Offices, 512 authorized Distributors and 260 authorized Systems
Integrators located throughout the United States alone, plus Allen-
Bradley representativesin every major country in the world.

Local Product Support
Contact your local Allen-Bradley representative for:

» salesand order support
* product technical training
* warranty support

+  support service agreements

Technical Product Assistance

If you need to contact Allen-Bradley for technical assistance, please
review the information in the System Troubleshooting chapter first.
Then call your local Allen-Bradley representative or contact Allen-
Bradley technical support at (440) 646-5800.

For additional product information and a description of the technical
services available, visit the Rockwell Automation/Allen-Bradley Internet
site at: http://www.ab.com.



Chapter 1

Chapter Objectives

6180 Computer Versions

System Features

This chapter isan overview of the 6180 industrial computer including:

* available versions
» standard keypad

o full alphanumeric keypad
» software
additional catalog items

The following table summarizes the options for each version:

SD104 SD104 Version SD121 Version | SD150 Version
NDM NDP Version 10.4-inch 12.1-inch (307 15-inch SD150 Version,
Version Version 10.4-inch (264 mm) mm) Display, (381 mm) 15-inch
Feature No No (264 mm) Display, 96—key 69—-key Display, (381 mm)
Display, Display, Display, Full Standard 70—key Display, No
Metal Plastic 64—key Alphanumeric Keypad Standard Keypad
Bezel Bezel Standard Keypad Keypad
Keypad
Pentium (Socket v v v v v v v
7) Processor
Board
(Slot 1) Pentium v v v v v v
1l Processor
Board
Pentium v v v v v v v
lll/Celeron (Flip-
Chip PGA 370)
Processor
Board
Hard Drive
1.44 Mbyte
Floppy Drive
External Video v v v v v v v
Driver
Integral Flat
Panel Display v v v v v
Front Panel
Access to
Removable v v v
Media (Floppy,
CD, or Tape)




System Features

SD104 SD104 Version | SD121 Version | SD150 Version
NDM NDP Version 10.4-inch 12.1-inch (307 15-inch SD150 Version,
Version Version 10.4-inch (264 mm) mm) Display, (381 mm) 15-inch
Feature No No (264 mm) Display, 96—key 69—-key Display, (381 mm)
Display, Display, Display, Full Standard 70-key Display, No
Metal Plastic 64—key Alphanumeric Keypad Standard Keypad
Bezel Bezel Standard Keypad Keypad
Keypad
Front Panel
Access to
Mouse and v v v
Keyboard Ports
Front Panel v v v v
Keypad
Integrated Front
Panel Mouse v v
Standard 19-
inch Rack v v v v v v v
Mounting
Panel Mount
with Studs or v v v v v v
Clips
Infrared (IrDA)
Receiver/ v v v v v v
Transmitter
Touch Screen
Option v v v v
Field
Replaceable v v v v v
Backlight

Publication 6180-6.0
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Common 6180 Computer Features

Figure 1- 1

@ Upper Bay Mounting
(3.4-inch Floppy)

Series B NDM Versions
Back View (Rear Panel Removed)

/
@ Power Supply 3

Two Shock-Mounted
Hard Drive Bays
3.5 -inch or Solid
State Hard Drive

Full Length ISA
Add-in Card Capable

Cooling Fan/Filter

CD Rom Rear Cover Kit
(available, Not Shown)

Lower Drive Bay (Tape, 3.5-inch Hard Drive, CD,
or Floppy) Rear Access Only, CD Rom Shown

(@ Power supply filter required for @ Requires a mounting bracket (catalog number 6189-UBFDBRKT/B).
Pentium systems only. Instructions are provided with bracket.

Publication 6180-6.0



1-4 System Features

Figure 1- 2

@ Side Panel Connectors for Pentium Class Computers

[

Com 2 Serial Port (JIM1) ——3

System
<— Power

Button
©<—|

PS/2 Mouse Port (J1K1) —3»

PS/2 Keyboard Port (J1L1) —3»

Reset
Button
Parallel Port (J1J1) —3» 1]
Lot
Com 1Serial Port (J1G1) —» {.B E

(3 The side panel connectors on Pentium Il computers are similar to the connectors shown here,
with the exception of two USB connectors.

Figure 1- 3

Need drawing for: Side Panel Connectorsfor Pentium |l Class Computers (useillus. From Seattle||
(see engineering)

Figure 1- 4

Need drawing for: Side Panel Connectorsfor Pentium |11/Celeron Class Computers (useillus. From
ITOX (see engineering)

Publication 6180-6.0
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System Features

The following illustrations show the major features and controls of the

non—display, metal bezel versions of the 6180 Computer

NDM Version with No Display & Metal Bezel
(6180-XXAXXXXXXXX).

Figure 1- 5

Side Panel Connectors

(See Next Page)

Power Cord Connector
<—— (D Power Supply Filter

Expansion Slots for
Accessory Cards

LR R ARG Y
TNTN TR RE MR RS

®) LTEEEHIIEECNCREE IRERREEEaR )
N T R e e R R ARSI
R S SRR S e

Flat Surface Suitable
for Wall Mounting

Bottom Surface Suitable
for Desktop Placement

Publication 6180-6.0

19 Inch (483 mm) Standard Rack

Mounting Flange for

@ Power supply filter required for Pentium systems only.
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NDP Version with No Display & Plastic Bezel

The following illustration shows the mgjor features and controls of the
non—display, plastic bezel versions of the 6180 Computer
(6180-XXBXXXXXXXX).

Figure 1- 6

-
10.4 in (264 or 287 mm) e
Display Optional Touch Screen

Standard Keypad

‘<1 Power Cord
Connector

| D Power Supply
Filter

. Side Panel
Connector

— Video Port

Expansion Slots for
Accessory Cards

Accessory Drive
Access Door (NEMA type 4x)

Front Connector Port
Access Door (NEMA Type 4X)

Bezel (NEMA Type 4x) with
Clip or Stud Mounting Options

|
i

Led Indicators

@ Power supply filter required for Pentium systems only.

Publication 6180-6.0
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SD104 Version with The following illustration shows the major features and controls of the
Displav and 64-Ke display, plastic bezel versions of 6180 Computer (6180-XXCXXXXXXXX, -
piay y XXDXXXXXXXX).
Standard Keypad
Figure 1- 7
10.4 in (264 or 287 mm) .x‘f

Display Optional Touch Screen .~

Standard Keypad

| Power Cord
Connector

| D Power Supply
Filter

Side Panel
Connector

Video Port

Expansion Slots for

Accessory Cards
Accessory Drive

Access Door (NEMA type 4x)

Front Connector Port
Access Door (NEMA Type 4X)

Bezel (NEMA Type 4x) with
Clip or Stud Mounting Options

fl |e——
i

Led Indicators

(M Power supply filter required for Pentium systems only.

Publication 6180-6.0
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SD104 Version with Display and Full Alphanumeric Keypad

The following illustration shows the major features and controls of the
full alphanumeric keypad versions of 6180 Computer
(6180-XXGXXXXXXXX).

Figure 1- 8

10.4 in (264 or 287 mm)

Display Optional Touch Screen -

e & A
7 I
'
A
¥
iy

ﬂéﬁffﬂ

)

Accessory Drive
Access Door (NEMA type 4x)

Front Connector Port
Access Door (NEMA Type 4X)

Led Indicators

(M Power supply filter required for Pentium systems only.

Publication 6180-6.0

Standard Keypad

| Power Cord
Connector

|_ D Power Supply
Filter

| Side Panel
Connector

— Video Port

___ Expansion Slots for
Accessory Cards

Bezel (NEMA Type 4x) with
= | < Clip or Stud Mounting Options
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System Features

SD121 Version with Display and 69-Key Standard Keypad
12.1in. keypad versions of 6180 Computer (6180-XXLXXXXXXXX, 6180-

The following illustrations show the major features and controls of the
XXM XXXXXXXX).

Figure 1- 9

g

T
EEH

7

O

Publication 6180-6.0



1-10 System Features

15 Inch (377 mm) Display (with -~
or without optional touch screen) =" = %

Publication 6180-6.0

SD150 Version with Display and 70-Key Standard Keypad

The following illustration shows the major features and controls of the
70-key keypad versions of 6180 Computer (6180-XXHXXXXXXXX, -

XXIXXXXXXXX).

Figure 1- 10

-

IrDA Receive / Transmit

Brightness Control T

LED Indicators

Power Cord
Connector

Power On / Off

Brightness Control
(present only on
No-Key Sd150)

Side Panel
Connectors

Video Port

Expansion Slots for
Accessory Cards

Bezel with Clip or Stud
Mounting Options
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15in. no keypad versions of 6180 Computer (6180-XXIXXXXXXXX, 6180-

The following illustrations show the major features and controls of the
XXKXXXXXXXX).

SD150 Version with Display and no Keypad

Figure 1- 11

-
G

G
e 7

T oes
5oL
ST

EEEES

FEEEEE
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1-12 System Features

64—-Key Standard Keypad

The standard SD104 keypad provides integrated keyboard and mouse
control functionality.

Figure 1- 12

64-Key Standard Keypad

Newamy

Allen-Bradley

Numeric Keypad

Publication 6180-6.0

BT
<=
?_
o
T |« LED Indicators
-
m-[ 5] [ eoralMouse
| mm 5
|
User Configurable Relegendable Backlight Brightness
Keypad (Legend Inserts Available) Control

Numeric Keys

The NUM LOCK key allows you to use the same set of keys on the
numeric keypad for alternate Number and Cursor Control functions.
Pressthe NUM LOCK key to select the Number function for these keys.
The NUM LOCK LED on the keypad will belit to indicate the Number
function is active. Pressthe NUM LOCK key again to select the Cursor
Control function for these keys. The NUM LOCK LED will belitto
reflect the function.

For example, with the NUM LOCK key active (i. e. lit), the numeric
key “4" dlows you to enter the number “4”. With the NUM LOCK key
inactive, the numeric key “4” alows you to move the cursor to the left
on the display.

NUM LOCK “On” NUM LOCK “Off” Cursor Control Function
Number Function

1 End

2 Down Arrow
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NUM LOCK “On” NUM LOCK “Off” Cursor Control Function
Number Function
3 Page Down
4 Left Arrow
5 None
6 Right Arrow
7 Home
8 Up Arrow
9 Page Up
0 Insert
Delete
Configurable Keys
User Configurable Default User Defined Options
Key Legend
F1 F1
F2 F2
F3 F3
F4 F4
F5 F5
F6 F6
F7 F7
F8 F8
F9 F9
F10 F10
Any alphanumeric
F11 Fi1 character or string
F12 F12 (restricted by KCU)
F13 Left Windows Key
F14 SHIFT + F1
F15 SHIFT + F2
F16 SHIFT + F3
F17 SHIFT + F4
F18 SHIFT + F5
F19 SHIFT + F6
F20 SHIFT + F7
F21 SHIFT + F8
F22 SHIFT + F9
F23 SHIFT + F10

Publication 6180-6.0



1-14 System Features

User Configurable Default User Defined Options
Key Legend
F24 SHIFT + F11 Any alphanumeric
character or string
F25 SHIFT +F12 (restricted by KCU)
F26 Windows Application

Key

Publication 6180-6.0
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SD104 Alphanumeric

Keypad

The SD104 aphanumeric keypad provides full keyboard functionality.

Figure 1- 13

Full Alphanumeric Keypad

User Configurable

&}

=

>
HREBEERRE ®

Allen-Bradley

Keypad

Keys K1 through K16

User Configurable Relegendable Keypad Backlight
(Blank Legend Inserts Available) Brightness
Control

Alphanumeric Keys

The“Fn” key allows you to use the same set of keys on the keypad for
aternate functions. The “Fn” key must be pressed and held while
pressing another key to activate the other functions.

For example, if you pressthe“D” key, theletter “D” is entered on the
display. If you press and hold the Fn key while pressing the “D” key,
you activate the other function for that key, which isto print the screen.

% Alphanumeric

«— LED Indicators

Alphanumeric Alternate Alphanumeric Alternate
Key Function Key Function
A ~ W {
B X }
D Print Screen Y /
E Pause z \
F Break 1 !
G - 2
H 3 #

Publication 6180-6.0
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Alphanumeric Alternate Alphanumeric Alternate
Key Function Key Function
M ? 4 $
N 5 %
o ; 6 n
P “ 7 &
Q ; 8 *
R : 9 (
S < 0 )
T > - +
U [ =
\ ]
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69—-Key Standard Keypad

The SD121 keypad provides keyboard functionality.
Figure 1- 14

INSERT GRAPHIC HERE

Numeric Keys

The NUM LOCK key allows you to use the same set of keys on the
numeric keypad for alternate Number and Cursor Control functions.
Pressthe NUM LOCK key to select the Number function for these keys.
The NUM LOCK LED on the keypad will belit to indicate the Number
function is active. Pressthe NUM LOCK key again to select the Cursor
Control function for these keys. The NUM LOCK LED will belit to
reflect the function.

For example, with the NUM LOCK key active (i. e. lit), the numeric
key “4” allows you to enter the number “4”. With the NUM LOCK key
inactive, the numeric key “4” allows you to move the cursor to the left
on the display.

NUM LOCK “On” NUM LOCK “Off” Cursor Control Function
Number Function

End

Down Arrow

Page Down
Left Arrow

None

Right Arrow

Home

Up Arrow

Page Up

SOl N|lojlO|~]|WI[IN]|F

Insert

Delete

Publication 6180-6.0
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Configurable Keys
User Configurable Default User Defined Options
Key Legend
K1 F1
K2 F2
K3 F3
K4 F4
K5 F5
K6 F6
K7 F7
K8 F8
K9 F9
K10 F10
A A
B B
C C
D D
E E
F F Any alphanumeric
G G character or string
H H (restricted by KCU)
| |
J J
K K
L L
M M
N N
O @]
P P
Q Q
R R
S S
T T
U U
\% \%
w W
X X
Y Y
4 z
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User Configurable
Key Legend

Default

User Defined Options

Windows Logo

Left Windows Key

Windows App

Windows Application
Key

Any alphanumeric
character or string
(restricted by KCU)

Publication 6180-6.0



1-20 System Features

70—Key Standard Keypad

The SD150 keypad provides keyboard functionality.

Figure 1- 15

®

2 5)R)RIR)E)R)R]E )R]

Allen-Bradley

Numeric
Keypad

IrD

@ Receive / Transmit

~l o Led
|| m Indicators
| T~

User Configurable

Keys K1 - K12

Publication 6180-6.0

User Configurable Relegendable Backlight Brightness
Keypad (Legend Inserts Available) Control

The NUM LOCK key allows you to use the same set of keys on the
numeric keypad for alternate Number and Cursor Control functions.
Pressthe NUM LOCK key to select the Number function for these keys.
The NUM LOCK LED on the keypad will belit to indicate the Number
function is active. Pressthe NUM LOCK key again to select the Cursor
Control function for these keys. The NUM LOCK LED will belit to
reflect the function.

For example, with the NUM LOCK key active (i. e. lit), the numeric
key “4" dlows you to enter the number “4”. With the NUM LOCK key
inactive, the numeric key “4” allows you to move the cursor to the left
on the display.

NUM LOCK “On” NUM LOCK “Off” Cursor Control Function
Number Function

1 End

2 Down Arrow
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NUM LOCK “On”
Number Function

NUM LOCK “Off” Cursor Control Function

3 Page Down

4 Left Arrow

5 None

6 Right Arrow

7 Home

8 Up Arrow

9 Page Up

0 Insert

Delete
Configurable Keys
User Configurable Default User Defined Options
Key Legend

K1 F1
K2 F2
K3 F3
K4 F4
K5 F5
K6 F6
K7 F7
K8 F8
K9 9 characier o siing

K10 F10 (restricted by KCU)
A A
B B
C C
D D
E E
F F
G G
H H
| |
J J
K K
L L
M M
N N
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User Configurable Default User Defined Options
Key Legend
0]
P P
Q Q
R R
S S
T T
Any alphanumeric
U U f
character or string
\% \Y (restricted by KCU)
W W
X X
Y Y
VA VA
Windows Logo Left Windows Key
Windows App Windows Application
Key

Publication 6180-6.0
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Configurable Keys

Re-legendable Keys

Keyboard Interface
Controller Card

Integral Mouse

Using the Keyboard Configuration Utility software program, you can
assign alpha characters or other functions to the keys in the configurable
section of Model 6180 keypads. For more information, refer to Chapter
13, for the Keyboard Configuration Utility.

The Legend Strip Kit (Catalog No. 6189-KEYKIT1) contains legend
strips for the following computers. .

64-Key Standard Keypad

Versions with an SD104 standard keypad (6180-xxC, -xxD) are shipped
with the 26 configurable keys assigned to function keys F1 through F12,
and shifted function keys S1 through S12. Removable inserts provide
standard or custom legends for these keys.

Full Alphanumeric Keypad

Versions with an SD104 al phanumeric keypad (6180-xxG) are shipped
with the 36 configurable keys assigned to Function Keys K1 through
K16 and F1 through F20. Removable inserts provide standard or custom
legends for the F1 through F20 keys.

69-Key Standard Keypad

Versions with an SD104 keypad (6180-xxL., -xxM) are shipped with the
lower 28 configurable keys assigned to function keys F1 through F12
and shifted function keys S1 through S12. Removable inserts provide
standard or custom legends for the 28 rel egendable and reprogrammable
keys. (i.e. A-Z keys, Windows key, and Application key).

70-Key Keypad

Versions with an SD121 keypad (6180-xxH, -xxl) are shipped with the
lower 28 keys assigned to the A-Z keys, Windows key, and Application

key.

Removable inserts provide standard or custom legends for the 28 re-
legendable and re-programmable keys.

The 6180 keypad can work simultaneously with an external keyboard.
The 6180 Keyboard Interface Controller multiplexes information from
both the 6180 keypad and the external keyboard. Refer to Chapter 12,
for information on the 6189-K1Cxxx card.

On the SD104 and SD121 standard keypads, the integral mouse consists

of left, right, and cursor control buttons. Control the movement of the
screen cursor by pressing the edge of the cursor button in the direction
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you want the cursor to move. The integral mouse can work
simultaneously with the optional touchscreen.

s
ﬁ ©

| \
Left Button Cursor Movement Button Right Button

Figure 1- 16

LED Indicators

Indicator Color Indicates
<<graphic needed>> | Green Power On
<<graphic needed>> | Green Hard Drive Operating
<<graphic needed>> | Red Overtemperature. Temperature inside

140° F (60° C)

the 6180 Computer enclosure is above

<<graphic needed>> | Green Num Lock On

<<graphic needed>> | Green Caps Lock On

Backlight Brightness Use the backlight brightness control to vary the screen lighting for

Control <<graphics optimal viewing.

needed>> On SD150 versions without keypads (6180-xxJ and 6180-xxK), a
backlight brightness adjustment knob is located on the right side of the

chassis.
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Chassis Locks Two chassis locking holes restrict unauthorized access to the 6180
Computer internal components. Standard padlocks may be used (user
supplied).

Figure 1- 17

Upper Chassis Holes
for Lock (user supplied)

Lower Chassis Holes
for Lock (user supplied)

ATTENTION: The chassislocking hole on the bottom
of the chassis has been plugged with a steel cap for
compliance with UL 1950 fire enclosure requirements.
Removal of this plug will result in afailure to comply
with UL 1950 safety requirements. It is up to the user to
determine if removal of the plug raises fire containment
issues with individual installation(s), and to provide
suitable preventive measures as necessary.
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Chapter 2

Chapter Objectives

European Union
Compliance

Environmental
Considerations

Installation

This chapter describes installation of the 6180 Computer including how
to:

* install the 6180 Computer in arack

» install the 6180 Computer in a panel using mounting studs
» install the 6180 Computer in a panel using mounting clips
» change the voltage input setting

The 6180 Computer meets the European Union Directive requirements
when installed within the European Union or EEA regions and has the
CE mark. A copy of the Declaration of Conformity is available at the
Rockwell Automation / Allen—Bradley Internet site: www.ab.com

Mount the 6180 Computer in a panel or enclosure to protect the internal
circuitry. Versionswith a gasketed bezel meet NEMA Type 1, 12, 13
and 4/4X (indoor use) and IEC 1P54, IP65 only when mounted in a panel
or enclosure having an equivalent rating. The No Display, Metal Bezel
(NDM) version hasaNEMA Type 1 and IEC IP2X rating.

Allow enough room within the enclosure for adequate ventilation. Also
consider heat produced by other devicesin the enclosure. The ambient
temperature around the 6180 Computer must be maintained between 5°
and 50°C (41° to 122°F). The 6180 Computer isintended for usein
Pollution Degree 2 environments.

Make sure you provide provisions for accessing the back and side panels
of the 6180 Computer to install and remove components.

The 6180 Computer must be mounted in avertical position asillustrated
in this manual. Installing the 6180 Computer in any other orientation
may result in overheating due to improper airflow.

ATTENTION: The bottom of the chassis has a knockout
panel. Thisknockout was provided for special
applications with other Allen-Bradley products. Do not
remove this knockout. If the knockout is removed, the
6180 Computer will not meet UL 1950 standards for
flammability containment.
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Mounting Hardware The 6180 Computer is shipped with the following mounting hardware
installed on the bezel.

Item Description Quantity Use For

1.265-inch long Panel or enclosure
mounting studs with 18 mounting

integral spacer

<<graphic | Self-locking nuts 18 Panel, enclosure, or
needed>> rack mounting

Mounting clips can be used instead of the mounting studs and are

ordered separately.
Description Quantity Use For
Mounting Clips Each Panel or enclosure
Catalog No. 2711- Package | mounting
NP1 Contains
10 Clips
Tools Required In addition to the tools required to make the cutout, you will need the

following tools:

 3/8inch socket

e 14 inch (36 cm) extension rod (minimum)

» Socket driver (in/Ib torque wrench recommended)
» 7/32 hex wrench

 Ruler
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Mounting Clearances Allow adequate space for mounting, air flow, and maintenance. The
figure below shows recommended minimum clearances to other
components within the rack or enclosure.

ATTENTION: The 6180 Computer should not be
operated within a confined space of the dimensions
shown below unless adequate ventilation or other cooling
methods are used to lower the air temperature within the
enclosure.

Figure 2- 1

Top clearance
2 inches (50 mm) for Air Flow

/

Back clearance may be zero.

Make sure you provide access
for removal of back panel
(see note below).

ST

Left side clearance 2 inches

(50 mm) for air flow

Note: Allow at least 4 inches
(102 mm) clearance when floppy
drive is side- or back-mounted in

Bottom clearance upper bay. Allow at least 7 inches
2 inches (50 mm) (178mm) clearance when CD
for air flow drive is back-mounted.

Right side clearance 4 inches
(102 mm) for air flow and
cable connections

ATTENTION: Beforeinstalling the 6180 Computer in a
panel, check the clearances of any add-in boards. If your
system has an Ethernet card installed, the card must be
checked for clearance before installation. Failure to
follow this caution may result in damage to the 6180
Computer and/or panel.
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ay)

The following figures show the mounting dimensions.

Versions with a Metal Bezel (No Displ

Figure 2- 2

Metal Bezel Front

oy |
@M@% )
W

oy

- 00

\ 4

o~ <

A

12.75in
(323.8 mm)
Overall

A

12.67 in
(321.8 mm)

\4

-
.

oooogs
oogo
o

| 20

11.01in
(279.4 mm)

A

Mounting Dimensions

12.5in
(317.5 mm)

\ 4

\ 4

Metal Bezel
Side View

Series A Depth
(169.86 mm)

<€«— 6.625in

Series B Depth

7in
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Installation

Figure 2- 3

Metal Bezel Back

A

12.75in
(323.8 mm)

Includes
Embosses
on Bottom
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Versions with a Plastic Bezel (With or Without Display)

Figure 2- 4
A (I
> ‘ A A
! %
%ﬂ 1 gliiile] H
gl 34
cl ] ° EH
=1 @ﬂ
=l By &)
T m £ 12.67 in
Hl e - (321.8 mm)
S
L] @ o
i o @ ]E 12.751i
14 in Ll & 750
(323.8 mm)
= N : F Overall
O
I b
; b
U F =0
N |
- o [7%::2:] |
’—E \ 4 v
- O Series B Depth
65 in <«——— 837ih —— >
(165mm> € (211.15 mm)
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Installation

Versions with a Plastic Bezel (With or Without Display)

Figure 2- 5

Includes

Embosses on
Bottom

12.75in
(323.8 mm)
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Mounting Cutout The following figure provides the dimensions for making the panel or
enclosure cutout. If you are using mounting clips, the mounting studs
are removed and the 18 stud holes are not necessary.
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Installation

Figure 2- 6
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Panel Mounting To install the 6180 Computer in a panel using 18 mounting studs:
(with Studs)

ATTENTION: Disconnect all electrical power from the
panel before making cutout.

Make sure the area around the panel cutout is clear.

Take precautions so that metal cuttings do not enter any
components that are already installed in the panel.

Failure to follow these warnings may result in personal
injury or damage to the panel components.

To install the 6180 Computer in a panel using mounting studs:

1. Cut an opening in the panel using the panel cutout dimensions
provided on page 28. Carefully drill eighteen 1/4 inch (6.35 mm)
holes for studs as indicated.

2. The 18 mounting studs are factory installed. In the event studs were
removed for clip mounting, you can re-install studs using a 1/8 inch
socket on the end of the stud. Turn stud clockwise to tighten to
approximately 10 inch pounds (1.1 Nem).

Figure 2- 7

Mounting Studs
(Qty 18)
Panel or Enclosure
% / 4
/ 0\ Self-L ocking Nuts
Spacer

ATTENTION: Be careful not to damage the sealing
gasket when installing or removing studs. A damaged
seal may result in damage to the 6180 Computer and
other panel components dueto aleaking seal.
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3. Make sure the sealing gasket is properly positioned on the terminal.
This gasket forms a compression type seal (NEMA Type 4x), do not
use sealing compounds.

4. Placethe 6180 Computer in the panel cutout aligning the studs with
the mounting holes. The 6180 Computer will snap into the panel as
the temporary retaining tabs lock against the panel (see note
following).

Note: Versions of the 6180 Computer designed for panel
mounting have metal tabs that temporarily lock the 6180
Computer against the panel. These tabs only facilitate
installation of the mounting hardware. The tabs are not
designed to provide permanent mounting.

5. Install the 18 self-locking nuts hand tight.

ATTENTION: Tighten mounting nuts to atorque of 10
inch pounds (10 inch—pounds, 1.1 Nem) to provide a
proper seal and prevent damage to the 6180 Computer.
Allen—Bradley assumes no responsibility for water or
chemical damage to the terminal or other equipment
within the enclosure because of improper installation.

6. Alternately tighten the self- ocking nuts (use 3/8 inch socket) until
the 6180 Computer is held firmly against the panel (see
recommended tightening sequence below). The studs have an
integral spacer that prevents the gasket from being over—compressed.
The amount of torque required increases significantly as the gasket
reaches the proper compression. Tighten nutsto atorque of 10 inch—
pounds (1.1 Nem).

Figure 2- 8
18 9 1 5 13
16 15
4 Recommended 3
7 Torque Sequence 8
12 1
1710 2 6 14

Note that sequence starts at center
studs and continues to the corner studies.
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Panel Mounting (with

Clips)

Publication 6180-6.0

To install the 6180 Computer in a panel using mounting clips:

ATTENTION: Disconnect all electrical power from the
panel before making cutout.

Make sure the area around the panel cutout is clear.

Take precautions so that metal cuttings do not enter any
components that are already installed in the panel.

Failure to follow these warnings may result in personal
injury or damage to the panel components.

1

Cut an opening in the panel using the panel cutout dimensions
provided on page 2-8.

If the mounting studs are present, they should be removed. To
remove a stud, use a 1/8 inch socket and turn counterclockwise to
remove.

ATTENTION: Be careful not to damage the sealing
gasket when installing or removing studs. A damaged
seal may result in damage to the 6180 Computer and
other panel components due to aleaking seal.

Make sure the 6180 Computer sealing gasket is properly positioned
on theterminal. This gasket forms a compression type seal, do not
use sealing compounds.

Place the 6180 Computer in the panel cutout. The 6180 Computer
will snap into the panel as the temporary retaining tabs lock against
the panel (see note below).

Note: Versions of the 6180 Computer designed for panel

5.

mounting have metal tabs that temporarily lock the 6180
Computer against the panel. These tabs only facilitate
installation of the mounting hardware. The tabs are not
designed to provide permanent mounting.

Install the 10 mounting clips (Catalog No. 2711-NP1). The
mounting clips slide into the slots on the sides, top and bottom of the
6180 Computer asindicated by the arrows shown on the following
diagram (3 top, 3 bottom, 2 sides). Gradually tighten the clips one at
atime around the bezel (see tightening sequence next page). Repeat
this process at least three times until the clips are hand tight and the
gasket is compressed uniformly against the panel.
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Figure 2- 9

Arrows Indicate Recommended
Placement of Mounting Clips

Use Either Position
Left or Right of Center

v v
® ©® ©

-«
@ Recommended @
Torque

Sequence
>@® -

S
Use Either Position
Left or Right of Center

i

7 =
Ly
f

Mounting
Clip

|
N A|l| Screw
Driver Slot

6. Tighten mounting clipsto atorque of 10 inch—pounds (1.1 Nem) in
the sequence shown above. Do nhot over—tighten.

ATTENTION: Tighten mounting clips to atorque of 10
inch pounds (1.1 Nem) to provide a proper seal and
prevent damage to the 6180 Computer. Allen—Bradley
assumes no responsibility for water or chemical damage
to the terminal or other equipment within the enclosure
because of improper installation.

Note: The mounting clips on the hinge side interfere with the

opening of the hinge. Remove the clips before opening the
hinge.
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Rack Mounting

Publication 6180-6.0

The 6180 Computer mountsin a standard EIA 19 inch (48.3 cm) rack.
The 6180 Computer occupies 8U EIA units.

Rack Mounting Guidelines

Observe the following precautions before installing the 6180 Computer
inarack:

Disconnect all electrical power from the rack before
installing the 6180 Compuiter.

If installing the 6180 Computer in an enclosed rack, make
sure the ambient temperature stays within 5° to 50° C
(41° to 122° F). Be aware of other nearby devices which
may raise the ambient temperature in the rack. Make sure
there is adequate room for air flow through the 6180
Computer chassis vents.

Verify that the addition of the 6180 Computer does not
cause uneven loading (instability) of the rack.

Check that the power supply limits for the rack
components will not be exceeded by the addition of the
6180 Compuiter.

Make sure the installation of the 6180 Computer
maintains proper earth grounding of the rack components.
The 6180 Computer requires connection to a power
source having an earth ground (three prong outlet).

Failure to follow these warnings may result in personal
injury or damage to the rack components.
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2-15

Rack Mounting Procedures

To install the Plastic Bezel versions of the 6180 Computer in a rack:

Note: The metal bezel versions of the 6180 Computer have
mounting holes in the bezel. User must provide rack
mounting hardware (see example illustrated next).

1. The 18 mounting studs are factory installed. In the event studs were
removed for clip mounting, you can re-install studs using a 1/8 inch

socket on the end of the stud. Turn stud clockwise to tighten to
approximately 10 inch pounds (1.1 Nem).

Figure 2- 10

Versions with a

Metal

'
<

-9

CoOCOOOCOOO

N N
S_,@i
—

Use self-locking nuts
or lockwashers

Connecting a Mouse &
Keypad (Side Panel)

Bezel (NDM)

Washer
Recommended

il

\ Rack

Mounting
Hole

2. Place the 6180 Computer in the rack aligning the studs with the

mounting holes.

3. Install the 8 self-locking nuts hand tight.

Plastic Bezel
Bezel
RN
0
/ Mounting Studs
o (Qty 8)

Versions with a

Spacer

™~

/J» Rack Rail

QAT OHOVD

Self-
Locking Nuts

4. Alternately tighten the self-ocking nuts until the 6180 Computer is
held firmly against the rack. Tighten nutsto atorque of 10 inch—
pounds (1.1 Nem).

The mouse and keyboard plug directly into the side panel mouse and
keyboard ports, or the front panel connectors as shown below. When
connected to the processor board ports, it does not matter if the keyboard
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and mouse cables are interchanged, the 6180 Computer will
automatically detect them.

Figure 2- 11

Make sure you use the mouse and
keyboard ports on the processor

board, not the jumper ports for the - "__.,-.'-“: T Jumper ports
front panel connectors. L e /i / for front panel
™~ | connectors

5 e

@

KIC Card Keyboard Port

ﬁl_m ‘\“\‘\“\‘\‘\‘\‘\‘\‘:‘\“\‘ ‘H‘ [

+44

Side panel connector label:
Series A - located on top panel
Series B - located on back

[E}L’“ |
' ® rCl ebdal Oy |
0 "hestD Mess Dy
" S iissivhintite i

Important: If the mouse and keyboard are connected to the side panel
connectors, the keypad (if present) on the front of the 6180
Computer isdisabled. The mouse and keyboard jumpers
must be installed for operation of the keypad (see next
page).
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Note: The Keyboard Interface Card (K1C) has a keyboard
connector. If you use the processor board or front panel

keyboard/ mouse connectors, the KIC keyboard port is
overridden (disabled).
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Connecting a Mouse & If you are using the front panel connectors, you must install jumper
cables as shown below. These jumpers route the keyboard and mouse
Keyboard (Front Panel) ports from the processor board to the front panel connectors. Make sure

the correct ports are used.

Figure 2- 12

Note on Using Jumper Cables

Jumper connectors are latching type.
To remove, pull back on the housing.

Q

Housing
L, o
ki Fi b i‘.
" b !
3 1% i e
A0
KIC Card ! 'l"z' Too Tt
Keyboard Port| - I IS . \l\ Mouse
R e Jumper
i \\\ = i ~o
5 St
I'ﬁ' S -
4 i
T g .T-.- ) L
L Tl -
\“\“‘\MW“W\ 0 I: g _ e
Keyboard
Jumper

ATTENTION: When a keyboard or mouse is connected
to the front panel connectors, you lose the NEMA 4x and
NEMA 12 rating while the access door is open.
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Note: The Keyboard Interface Card (K1C) has a keyboard
connector. If you use the processor board or front panel

keyboard/ mouse connectors, the KIC keyboard port is
overridden (disabled).
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Indirect Motherboard Addtext......
Connections
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Power Connections (6180 A standard IEC 320 power cord provides power to the 6180 Computer.
AC unit) The power supply input will accept 120/240V AC.

ATTENTION: If the power supply has a manual input
voltage selection switch, check voltage selection before

applying power.

ATTENTION: The power cord must be connected to an
outlet having an earth ground (three prong outlet).
Failure to follow this warning could result in severe
electrical shock.

Use the cord retainer to prevent accidental interruption of power to the
6180 Computer. Pull the cord retainer over the cord plug as shown
below.

The following illustration pertains to 6180 Computers equipped with a
Pentium Class CPU.

Figure 2- 13

(L] & ’ -';::__E Cord Retainer

! The power cord connector is recessed on 6180 Computers equipped with a
Pentium I11 CPU.
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Power Connections (6180 A standard IEC 320 power cord??? provides power to the 6180

DC unit) Computer. The power supply input will accept 72?772,
Configuring the Power The 6180 Computer 120/240VAC power supply can be configured to
Supply Jumper either power up using the on/off switch, or to automatically turn on when

AC power is applied to the unit. Aninternal jumper on the power supply
wiring harness controls the configuration. The factory default setting
enables the on/off switch. To change the configuration, perform the
following steps:

1. Remove power from the 6180 Computer. Disconnect the power
cord.

2. Remove the 6180 Computer back cover. Locate the power supply,
and look for a single white wire not connected on the power supply
wiring harness. The white wire is shipped not connected from the
factory, because this position enables the power switch to be used.

3. If the power switch bypass mode is desired, then connect the white
wire to its mating connector.

4. Replace the back cover. Reconnect power to the 6180 Computer.

5. Pressand hold the on/off switch for at least 10 seconds.

6. Unplug the 6180 Computer and wait 5 seconds before plugging back
in. This clearsthe soft-start logic on the 6180 Computer
motherboard.

7. Plugintheunit again. The on/off switch bypass mode is enabled.

When using Microsoft Windows NT, anormal shut down and power

cycle will restart the computer regardless if the computer needs the

power button turned back on; steps 2 and 3 need to return to bypass

mode. A power outage in Windows 95/98 will still automatically reboot
the computer.
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Chapter 3

Chapter Objective

Operating Objectives

Operator Access

Initial Operation and Setup

This chapter provides information on:

Operating recommendations

Bootup sequence

System reset and power on/off buttons
System hot keys

We recommend these operating guidelines:

Avoid turning the system on and off frequently.

Never turn the system off when the hard drive indicator light is
illuminated.

After shutting the system off, do not turn it back on again until the
hard drive has come to a compl ete stop (about 30 seconds).

If using an external monitor, turn on the monitor first.

Always use the proper power down procedures as required by your
operating system such as the Shut Down command in the Microsoft
Windows operating system.

Do not operate the 6180 Computer without the back panel installed.
An electrical shock hazard exists. In addition, removing the back
panel disrupts air flow and may result in overheating. The back panel
also functions as an EMI shield.

Operator accessis limited to the front panel of the 6180 Computer. This
includes the display, front panel, keys, and front panel doors (accessory
drive and mouse/keyboard connectors). Access to components behind
the rack or panel that the 6180 Computer isinstalled in isrestricted to
authorized and properly trained personnel.

ATTENTION: Operator accessis limited to the front
panel controls and access doors of the 6180 Computer.
Failure to observe this caution could result in severe
electrical shock and/or damage to the 6180 Computer.
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Keypad Operation If your computer has a front panel keypad, note the following:

* Mouse and keyboard jumpers must be installed to activate the front
panel, keypad, and mouse (see page 2-17).

* TheKIC card has ajumper (P1) that enables/disables the keypad.
The default position is enabled (pins 2-3 jumpered). For more
information, refer to Chapter 13, Keyboard Configuration Utility.
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System Checkout
1.

To boot up the system:

Apply power and press the on/off button. The 6180 Computer
performs a Power On Self Test (POST) in which it tests the
processor board, memory, keyboard, and certain peripheral devices.

The 6180 Computer displays the progress of the POST and
initialization of accessory devices. This display varies depending on
the system configuration and BIOS version, but will look similar to
this:

Figure 3- 1

BIOS Version ——3»

Displays Amount of — 0016384 KB

Memory Tested

Shows Installed Drives —»

System Reset

AMBIOS (c) 1992 Inc

BIOS Version 1.00.03.DBO

American Megatrends,

Please Wait

Detected
<

Detected

Keyboard

Hard Disk 0 Installed TOSHIBA MK1924FCV
Floppy A: Installed

Starting Windows 95 . . .

Runs Any Preloaded
Operating System Software

Shows if Keyboard and
Mouse are Detected

If your system does not boot up, or you notice other problems, refer
to Chapter 15, System Troubleshooting.

The 6180 Computer will then run any prel oaded operating system
software such as Windows 95/98 or Windows NT. If no operating
system is prel oaded, the following prompt is displayed:

Insert bootable nmedia in the appropriate drive.

The three ways to reset the 6180 Computer are to:

use the side mounted CPU reset button
press [Ctrl] [Alt] [Delete]
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System Hot Keys

Publication 6180-6.0

» use power switch on front or side panel

After resetting, the 6180 Computer will begin the Power On Self Test
(POST). During reset, the 6180 Computer:

e clearsRAM

o startsthe POST

* initializes peripheral devices, such as drives and printers

* loads the operating system (if pre— oaded)

The keyboard controller supports the following hot key sequences:

Use this key
seguence:

To:

[Ctri][Alt][Del]*

Perform a software reset of the system.

[Ctri][AI][+]

Set the system to turbo mode (Default setting). In turbo
mode, the system bootup occurs at full speed.

Switching to turbo mode may be prohibited by the
operating system, or when the CPU is in protected mode
or virtual x86 mode under DOS.

[Ctri)[Al][-]

Set the system to deturbo mode. In deturbo mode, the
system operates at a slower speed (emulating a 23 MHz
AT).

[Ctrl][Alt][Defined
in Setup]

Enter energy saving standby mode. Standby mode
reduces the system’s power consumption while still
responding to external interrupts, such as FAXs or
network messages.

Any keyboard or mouse activity brings the system out of
standby mode.

The Power Management hot key is defined in the
Advanced screen of the Setup program.

[Ctrl][Alt][Defined
in Setup]

Lock the keyboard (and clear the screen) until a User
Password is entered. The keyboard LEDs flash to
indicate the keyboard is locked. After entering the User
Password, you do not have to press the [Enter] key.

The security hot key is entered in the Security screen of
the Setup program.

The security hot key will not function unless a User
Password is also defined in the Security screen of the
Setup program.

* May be inhibited (user configured) through KCU. The default is Ctrl-Act-Del

enabled.
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Legend Strip for
Configurable Keypad

The 6189-KEYKIT1 legend kit contains legend strips for the following

computers:
Computer
Catalog Number Computer Type Keypad
6180-XXCXXXXXXXX 6180 Industrial Standard

6180-XXDXXXXXXXX

Computer, 10.4 inch
Color Screen

6180-XXGXXXXXXXX

6180 Industrial
Computer, 10.4 inch
Color Screen

Full Alphanumeric

6180-XXLXXXXXXXX

6180-XXMXXXXXXX

6180 Industrial
Computer, 12.1 inch
Color Touchscreen

Standard

6180-XXHXXXXXXXX

6180-XXIXXXXXXXX

6180 Industrial
Computer, 15 inch
Color Touchscreen

Standard

The 6180 Computer models 6180-xxC, -xxD, xxG (with 10.4 inch
screen) are provided with akeypad strip installed displaying function key
labelsF1 - F12 and S1- S12. The reverse side of this strip has labels for
letters A - Z. Custom legend strips can also be created using blank

legend labels.

The 6180 Computer models 6180-xxL and -xxM (with a12.1 inch
screen) are provided with an aphakeypad strip installed. The reverse
side of this strip has labels for function keys F1 - F12 and S1 - S12.

The 6180 Computer models 6180-xxH and -xx| (with a 15 inch screen)
are provided with an alpha keypad strip installed. The reverse side of
this strip has labels for function keys F1 - F12 and S1 - S12.

Legend kit contents

The Legend Strip Kit (Catalog No. 61 89-KEYKIT1) contains legend
strips for both the standard and full aphanumeric keypad versions of the
6180 Computer. The standard keypad legend strips are longer than the
strips for the full alphanumeric keypad. The kit contains:

» Two preprinted legend strips for standard keypads. These strips are
preprinted on both sides. One side has function key labels. The
reverse side of this strip is preprinted with labels for letters A-Z.

» Three blank legend strips for standard keypads. The strips are blank
on both sides and may be marked for custom legends.

» Three Preprinted/Blank legend strips for full alphanumeric keypads.
These strips are preprinted on one side with function key labels Fl —
F20. Thereverse side of the strips are blank for marking custom

legends.
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Marking the legend strip

When custom labeling the legend strips, use an indelible type of marker.
All printing must appear within the white text areas. We recommend that
you test print the legends on a separate sheet of paper to verify that the
insert has adequate space for the legends.

To reverse or change a legend strip:

1. Carefully pull the legend strip from the left side behind the bezel.

Figure 3- 2

Slot for Legend Strip

2. If you are using the blank legend strips, mark the legends on the matt
surfaces provided for marking.

3. Re-insert thetab into the dot. Here are some helpful hints:
» Grip thelegend strip near the point where the strip enters the slot
and use short “pushes’. This helps prevent buckling of the
legend strip.

* It may be helpful to “cup” the legend strip dlightly asyou hold it.
Thiswill stiffen the legend strip and also prevent buckling.
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Using IrDA

Using USB

The IrDA receiver / transmitter (version 2.0 compatible) located behind
the front connector access panel or directly on the front panel overlay
(see pages 1-6 and 1-11) allows you to communicate with other devices
also having an IrDA receiver / transmitter, such as printers or note book
computers. The IrDA link has a maximum baud rate of 115
kilobytes/sec. Both devices must be no more than 1 meter apart.

Also note the following when using IrDA:

* Microsoft Windows heeds to be configured for IrDA support
(software driversloaded into operating system).

* InBIOS setup, the Serial Port 2 IR Mode (in Peripheral
Communication submenu) must be enabled.

* You must be running a software application that uses IrDA.

Some 6180 motherboards are provided with USB connectors.

The Universal Serial Bus (USB) is an external bus standard that supports
data transfer rates of 12Mbps (12 million bits per second). A single USB
port can be used to connect up to 127 peripheral devices, such as mice,
modems, and keyboards. USB also supports Plug-and-Play installation
and hot plugging.

Refer to the USB peripheral documentation for installing any required
software on the 6180 Computer. Microsoft Windows 95, Windows 98,
and Windows 2000 operating systems offer plug and play support for
USB devices.
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Chapter 4

Chapter Objective

Safety Precautions

Adding and Removing System
Components

This chapter describes how to remove and install:

» back panel and accessory drive cover
» add-in boards

e processor board

The 6180 Computer contains line voltages. Make sure you disconnect
all power to the 6180 Computer before performing any of the operations
described in this chapter.

ATTENTION: Disconnect all power from the 6180
Computer before removing components. Failure to
disconnect power could result in severe electrical shock
or damage to the 6180 Compuiter.

Electrostatic discharge can damage the 6180 Computer

ATTENTION: Wear an ESD wrist strap (well grounded)
and perform work in a static safe environment.
and components.




4-2 Adding and Removing System Components

Removing the Back Panel
and Accessory Drive
Cover

Publication 6180-6.0

This section shows how to remove the back cover to access internal
components.

ATTENTION: Review safety precautions on page 4-1
before proceeding. Failureto follow proper safety
procedures could result in severe electrical shock or
damage to the 6180 Compulter.

To remove the back panel:

1. Disconnect power from the 6180 Computer.

2. Loosen the 2 screws securing the back panel. The screws are
retained and cannot be removed from the panel.

Figure 4- 1

Non-Display Version Shown
Other Versions Similar

Back Panel Screw (2)
Accessory Cover Screw (1)

Accessory Drive Cover
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3. Tore-instal back panel, position back panel tabs over the chassis
and tighten the 2 screws (6-8 in./Ib.)

Adding and Removing ISA compatible boards may be installed in any of the ISA slots or the

Add-in Boards

ISA/PCI shared dlot. PCI compatible boards may be installed in any one
of the PCI slots or the ISA/PCI shared slot.

Note: If afloppy or other deviceisinstalled in the lower bay, the
lower three slots are restricted to half-length cards.

Refer to the Processor Board manual for the type and number of slots
supported by your computer.

ATTENTION: Review safety precautions on page 4-1
before proceeding. Failure to follow proper safety
procedures could result in severe electrical shock or
damage to the 6180 Computer.

ATTENTION: Add-in boards may be sensitive to ESD
and require careful handling. Hold boards only by the
edges, do not touch connectors. After removing a board,
place the board on aflat static free surface, component
side up. Do not dide the board over any surface.

To remove a slot cover (to add a board):

Figure 4- 2

Note: When shipped from Allen-Bradley, the top PCI
slot is used by the video card (if order) and the
Keyboard Interface Card (KIC) is installed (on versions
with a display only) in the bottom ISA slot. Other slots
may also have cards installed depending upon your
system configuration.

For Pentium Il computers, the video card resides in
the AGP slot (top most slot)

\
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1. Remove the back panel. See page 4-2.

2. Locate the slot cover you want to remove. We recommend that you
remove adjacent add—in boards.

3. Remove the screw securing the slot cover and remove cover.

To install a slot cover (after removing a board)
1. Insert the end of the cover into the ot in the chassis.

2. Install the screw securing the slot cover, tighten to 6-8 inHbs (.7—9
Nem)

To install an add-in board:

1. Remove the board from its anti—static packaging and place on a
grounded, static free surface.

2. Set any board jumpers or switches as described in the instructions for
the board.

3. Hold the board by the edges and firmly press the board into the
connector on the processor board.

Figure 4- 3

vV

Board Retainer

Add-In Board
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Installing and Removing
the Processor Board

4. Align the notch in the board retainer with the threaded hole and
install the screw. Hold the notch tightly against the screw before
tightening (6-8 in./1b.).

Note: If you do not install the retainer tight against the screw, you
may have problems inserting an adjacent board.

5. Connect any board cables (if required).

6. Install the back panel. See page 4-2.

To remove an add-in board:

1. Disconnect the cables to the Keypad Interface Card (KIC) and video
card.

2. Remove the screw securing the board retainer.

3. Hold the board at each end and carefully rock the board back and
forth until the edge connectors pull free.

4. Store the board in an anti-static wrapper.
5. Remove any unused cable associated with the board.
6. Install aslot cover over the open slot.

Removal of the processor board may be required for repairs or future
board upgrades.

Refer to the Processor Board Manual for board specifications.

ATTENTION: Disconnect all power from the 6180
Computer before removing components. Failure to
disconnect power could result in severe electrical shock
or damage to the 6180 Compulter.

Wear an ESD wrist strap (well grounded) and perform
work in a static safe environment. Electrostatic discharge
can damage the 6180 Computer and components.

To remove the processor board:
1. Remove the back panel. See page 4-2.

2. Remove the power supply. See page 9-1.

3. Remove dl add-in boards. See page 4-7.
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Figure 4- 4
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NOTE: The Pentium Class system is
shown. The Pentium Il system is similar.

4. Disconnect the hard drive IDE cable connector.

5. Disconnect the floppy drive connector.

6. Disconnect the front header panel connector.

7. The side board (shown previous page) restricts access to the upper
left mounting screw of the processor board. Remove the 3 screws
that secure the board, you do not need to unplug any connectors from
the side board. Gently move the side board to allow access to the
processor board (upper left) mounting screw.

8. Remove the screws that secure the processor board and remove the
board. Place board in an anti—static wrapper.
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To install the processor board:

1

Position the board in the chassis and align the screw holes with the
stand—off spacers on the chassis.

Secure the processor board with the 6 screws (shown above).
Tighten screws to 6-8 inch—pounds (.7 to .9 Nem).

Secure the side board with the 3 mounting screws. Tighten screws to
6-8 inch—pounds (.7 to .9 Nem).

Connect all cables and connectorsincluding the IDE drive cable and
front header panel connectors.

Install al add—in boards. See page 4-7.
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6. Install the power supply. See Chapter 9.

7. Install the back panel. See page 4-x.
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Chapter 5

Chapter Objective

Memory Overview

Adding and Removing Memory

This chapter describes how to remove and install memory.

Available RAM Memory

The Pentium I11 processor board has three 168—pin sockets supporting 8
to 512 Megabytes (MB) of synchronous DRAM (SDRAM) in Dual
Inline Memory Module (DIMM) packaging format.

The ITOX P3/Celeron board supports:

* 16-512 MB using unbuffered DIMMs

The ITOX P3/Celeron board:

» Usesx64 or x72 PC-66 SDRAM DIMMs for 66 Mhz FSB CPUs, or
* Usesx64 or x72 PC-100 SDRAM DIMMsfor 100 Mhz FSB CPUs
e ECC supported with x72

* All DIMMs must be 3.3V

These sockets support the following DIMMSs, arranged in banks 0, 1, and
2

Pentium Il
(Use gold-plated DIMMs)

Memory Module Catalog No. ECC/Non-ECC Clock
(DIMM) Frequency
64 MegaBytes 6189-DIMM64 ECC 100 Mhz
SDRAM
128 MegaBytes 6189-DIMM128 ECC 100 Mhz
SDRAM

The minimum memory sizeis 64MB (one 64MB DIMM). The
maximum memory size is 512MB (two 128MB and one 256MB

DIMMSs) for Pentium Il boards.
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Figure 5- 1
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Both ECC and non-ECC DIMMs are supported. However, for ECC
operation to be available exclusively, ECC DIMMSs (x72) must be
installed in the system. Additionally, the user must enable the ECC
Configuration feature in the CMOS setup utility. The options are “Non-
ECC” (BIOS default) and “ECC”.

Setup Utility Disabled Parity ECC
Mode Option
Non-parity DIMMs No error detection N/A N/A
Parity DIMMs No error detection | Single-bit error Single-bit error
detection correction
Double-bit error
detection
Note: If any non—parity DIMMs are added, system parity is
disabled for al banks (even if one bank contains parity
DIMMs).

You can install from 64 MB to 512 MB of memory in the motherboard
DIMM sockets. The board has DIMM sockets arranged as banks 0, 1,
and 2. The motherboard supports the following memory features:

» 168-pin DIMMs with gold-plated contacts
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Guidelines for Adding and

Removing Memory

66 or 100 Mhz SDRAM
Non-ECC (64-bit) and ECC (72-bit) memory

3.3V memory only

Single- or double-sided DIMMs in the following sizes:

DIMM Size Non-ECC ECC Configuration
Configuration
16 MB 2 Mbit x 64 2 Mbit x 72
32 MB 4 Mbit x 64 4 Mbit x 72
64 MB 8 Mbit x 64 8 Mbit x 72
128 MB 16 Mbit x 64 16 Mbit x 72

When adding memory, follow these guidelines:

You can install DIMMs in any of the three banks
You can use different sizes of DIMMSsiin different banks
The BIOS detects the size and type if installed memory

For ECC operation to be available, al installed memory must be
ECC, and you must enable the ECC Configuration feature in the
Setup program. See the SE440BX Motherboard Product Guide for
more information.

When adding memory to the 6180 Computer processor board, follow
these guidelines:

SDRAM DIMMs can beinstalled in one, two, or three socketsin any
order. The BIOS automatically detects memory type (i.e. ECC, non-
ECC), size, and speed.

EDO DIMMs are not supported in the P3 motherboard. Do not
attempt to install these types of DIMMs.

Use only gold-plated DIMMSs in your Pentium |11 motherboard

Use 168-pin (100 MHz), unbuffered SDRAM DIMMs. Both single-
and double-sided DIMMS, and registered DIMMs are supported.

Use of seria-presence detect (SPD) DIMMsis optional, but
recommended.

Adding and Removing Memory Modules

This section gives instructions on how to add memory modulesto or
remove memory modules from the 6180 Computer processor board.
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Internal 6180 Computer components may be damaged by Electrostatic
Discharge (ESD). Make sure you wear a grounding strap whenever
handling circuit boards, memory modules or other internal components.

ATTENTION: Wear awrist strap (well grounded) and
perform work in a static safe environment. Electrostatic

discharge can damage the 6180 Computer and
components.

Also observe the following precautions:

Always handle the memory cards by the ends not by the memory
module contacts.

Store memory in an anti—static bag when it is not installed.

Never install or remove memory with the power turned on.

To add or remove memory:

1. Disconnect power from the 6180 Computer.

ATTENTION: Disconnect all power from the 6180
Computer before adding and removing components.

Failure to disconnect power could result in severe
electrical shock or damage to the 6180 Computer.

2. Remove the back panel of the 6180 Compuiter.
See the “Removing the Back Panel and Accessory Drive Cover”
section (on page 4-2 for details on how to remove the back panel.

3. Remove the 5 screws securing the power supply (seeillustration,
next page).

Note: You do not have to disconnect the power supply wiring.

Carefully position the power supply out of the way.

Carefully remove the power supply while noting how the cabling is
dressed in the unit. Also note that air diverting flap(s) are attached
to the power supply. Observe the position of the air diverting flap(s)
for later re-installation. Be careful not to damage them. Because of
the limited length of the main supply cable harness to the
motherboard, the power supply can be moved only to the point that it
just clears the edge of the chassis.
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4,

Fig

10.

Holding the DIMM only by the edges, remove it from its anti—static
package.

ure 5- 2
Arrows show location

of five power supply
mounting screws

Socket

Make sure the clips at either end of the socket are pushed away from
the socket.

Position the DIMM above the socket. Align the two small notchesin
the bottom edge of the DIMM with the keys in the socket.

Insert the bottom edge of the DIMM into the socket (see the figure
above).

When the DIMM is seated, push down on the top edge of the DIMM
until the retaining clips snap into place. Make sure the clipsare
firmly in place.

If you installed a DIMM with ECC memory, turn on the computer
and use the ECC Configuration feature in Setup to enable ECC (see
the associated motherboard guide).

After the DIMMs are installed, return the power supply to its
mounting position in the chassis. Dress the cablesto their original
position and ensure that the air diverting flap (s) are installed near
the processor heat sink, as originally positioned.
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11. Securethe power supply and install back panel.

12. Replace the back panel. See page 4-2.
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Chapter 6

Adding and Removing
Processors

Chapter Objective This chapter describes how to remove and install processors.

Installing and Removing The 6180 Pentium 111 processor board has a 370 socket that supports a

Processors processor upgrade migration path that includes higher performance
Pentium I11 processors. The 6180 Computer Pentium processor board
has atype 7 socket which supports the Pentium process.

The types of processors supported are:

» Pentium Classic-166Mhz and 233Mhz
» Slot 1-Pll and PIII

e Phase 2 (or 4) PS/Finned H. S.

« Phase3P S

* Phase4 P S withPumaH. S.

ATTENTION: Disconnect all power from the 6180
Computer before removing components. Failureto
disconnect power could result in severe electrical shock
or damage to the 6180 Compuiter.

ATTENTION: Wear awrist strap (well grounded) and
perform work in a static safe environment. Electrostatic
discharge can damage the 6180 Computer and
components.

To remove the processor:
1. Disconnect the power from the 6180 Compuiter.

2. Remove the back panel. (See page 4-2).
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Figure 6- 1

Back Panel Screw

3. Remove the five screws securing the power supply.

Note: You do not have to disconnect the power supply wiring.
Carefully move the cables, and position the power supply
out of the way.
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Figure 6- 2

Arrows show location
of five power supply
mounting screws

4. Refer to the following figures (the 6180 Computer has two types of
processors). While holding the heat sink, use pliersto carefully pull
the spring clamp from the tab on the socket.

ATTENTION: The spring clip fitstightly on the socket
base. Use extreme caution when using a needle nose
pliersto remove the spring clip. Make sure pliers do not
slip and damage the processor board.

ATTENTION: The spring clamp secures the heat sink to
the processor. When the clamp is removed, the heat sink
will slide off. Make sure the heat sink does not fall onto
other components.
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Figure 6- 3
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5. Remove the spring clamp, heat sink, and conductive pad.

ATTENTION: When the socket lever israised, the
processor isloose in the socket. Make sure the processor
does not drop out of the socket.

ATTENTION: Do not remove any heat conductive
grease from the conductive pad. Be careful not to damage
the conductive pad. Damage to the pad or removal of
conductive grease may result in overheating and failure of
the processor.

6. Presslightly down and out on the lever of the processor socket until
the lever can be pulled up.

7. Note the orientation of the processor and remove the processor from
the socket. Do not touch or bend the pins.

Publication 6180-6.0



Adding and Removing Processors 6-5

8. Place the processor in conductive foam and store in an anti—static
package.

Toinstall the processor:

ATTENTION: Do not force the processor into the
socket. The processor will only fit in the socket one way.
Refer to the figure on the previous page for proper

orientation. Notice that both the socket and processor
have aflat corner (chamfer) that must be aligned

1. Make sure the socket locking lever is up. Position the processor in
the socket. Make sure the processor is oriented the same way as
when removed. The processor pinswill not completely align with
the socket if the processor is not oriented correctly. The processor
fits easily into the socket; do not press on the processor or bend any
pins.

2. Lightly hold the processor in the socket and push down on the socket
lever until it locksin place.

3. Carefully remove the protective plastic liner on the pad.

4. Position the heat conductive pad and heat sink on the processor. The
heat sink and pad should be approximately centered over the
processor. Make sure you do not wrinkle or remove conductive
grease from thermal pad.

Note: If the pad is damaged, it cannot be used. Either replace the
pad or use alayer of thermal grease as a substitute.

5. Placethe spring clip over the heat sink. Position one end of the
spring clip under the socket tab. Use aneedle nose pliers to position
the other end of spring clip under the tab on other side. On versions
with an extended heat sink, insert the spring clip into the slot on the
heat sink first and then into the slot on the opposite side (see
illustration previous page). Be careful not to let the pliers dlip.

6. Secure the power supply with the same screws removed.

ATTENTION: Risk of Electrical Shock. Do not use
power supply mounting screws exceeding 0.438 inches
(11.225 mm). Screws that are longer than recommended
may come in contact with voltage sources within the
power supply.
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7. Refer to the Processor Board User Manual to check system jumper
settings.
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Chapter V4

Chapter Objective

Installing and Removing
Removable Media

Adding and Removing
Removable Media

This chapter describes how to remove and install removable media.

Mounting Options

The following shows the three methods of mounting a floppy drive. The
front mounting option is not available for the non—display, metal bezel,
12-inch, and 15-inch versions of the 6180 Computer.
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Figure 7- 1

Series A is shown Series A is shown
Series B is similar - Series B is similar

(1) (Catalog number 6189-LBFDBRKT)
Instructions are provided with Bracket

Series B is shown

@772

(3) (Catalog number 6189-UBFDBRTB)
Instructions are provided with Bracket
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To remove the floppy drive or CD-ROM drive:
1. Disconnect power from the 6180 Computer.

ATTENTION: Disconnect all power before adding and
removing components. Failure to disconnect power could
result in severe electrical shock or damage to the 6180
Computer.

2. Remove the back panel. See page 4-2.

Figure 7- 2

Front Bezel
Hinge on
this Side

Back
Panel

AN

Back Panel Screw Front Bezel

Latching Screw

e
Chassis Swings Cover Knockout for
Away from Bezel Rear Mounting of Drive

ATTENTION: If the 6180 Computer isinstalled with
mounting clips, the mounting clips on the hinge side will
interfere with the opening of the hinge. Remove the
mounting clips on the hinge side before swinging chassis
away from the bezel. Failure to remove clips may
damage clips and the chassis.
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3. From the bottom of the chassis (under the accessory drive), remove
the 4 screws that secure the accessory drive/ bracket assembly.

Figure 7- 3

o |
o | 6180 Computer (Bottom View)
Be—
O O
U Accessory Drive
Bracket Assembly
Q) Mounting Screws
e
O ® ®
\
» o

4. The sequence of the following steps depends on whether the floppy
drive or CD-ROM drive is mounted to the rear or front:

» If mounted for front access, do step 6 then step 7.
» If mounted for rear access, do step 7 then step 6.

5. Disconnect the ribbon cable connector and power cable connector
from the accessory drive.

Figure 7- 4
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6. Remove the accessory drive/ bracket assembly through the back of
the chassis.

7. Remove the screws that secure the accessory drive to the bracket.
Thiswill vary depending upon the type of drive.

Installation

Note: You can also use these procedures to install afront or rear
facing CD-ROM drive (without using the mounting
bracket). The lower bay floppy drive mounting bracket and
CD-ROM drive use the same sets of chassis mounting
holes.

To install a floppy using the lower bay mounting bracket:

1. Securethe floppy drive to the drive bracket using four screws
supplied with the bracket. Tighten screwsto atorque of 6-8in. lbs
(.7—.9 Nem).

2. Swing open the back of the computer chassis after removing the
three bezel latching screws.
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Figure 7- 5
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3. Position the accessory drive/ bracket assembly into the chassis.

Note:

Note:
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For rear facing drives, you may have to remove the
panel knockout (shown above) if arear mounted drive
was not previoudly installed. Insert screwdriver into
slot on knockouts and pry back and forth on knockout
to remove. Use pliers to remove the center rib between
the two knockouts.

For front facing drives, if afloppy drive was not
previously installed, you may have to replace the
floppy drive cover behind the front access door with a
cover having an opening.

You may have to remove the side panel knockout
(shown below) if aside mounted drive was not
previously installed. Insert screwdriver into slot on
knockouts and pry back and forth on knockout to
remove. Use pliersto remove the center rib between
the two knockouts.
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4. Connect the cable connectors to the floppy drive. Connectors are
keyed so they cannot be installed backwards.

5. Align the floppy drive/bracket (or CD-ROM) and chassis mounting
holes and secure them with the 4 mounting screws provided with the
bracket (or CD-ROM). Tighten screwsto atorque of 6-8in. lbs
(.7—9 Nem).

Figure 7- 6

For Floppy Drive/Bracket Assembly
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=/ 2 ® drive, use chassis hole pairs 2 and 5 and
the front hole pairs on the CDROM.

0 o o 0 For rear access mounting of a CDROM
drive, use chassis holes 3 and the rear
hole pair on the CDROM.

<«
©) 1@
» o
Front

6. Swing the chassis back onto the bezel and secure chassis with the
three latching screws. Tighten screws to atorque of 18-22 inch lbs
(2-2.5 Nem).

7. Install the back panel. See page 4-2.
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8. Apply power to the 6180 Computer and verify operation of the drive.
You may need to edit BIOS settings to recognize the drive or to
allow the operating system to detect the new hardware.

Floppy Drive Upper Bay Mounting Bracket

The upper bay mounting bracket allows you to mount a floppy drive out
the side of the 6180 Computer chassis.

Mounting Bracket for Upper Bay Floppy Drive
(Catalog No. 6189-UBFDBRKT for Series A; Catalog No. 6189-
UBFDBRKTB for Series B)

Figure 7- 7

Series A Shown

~~Upper Bay
Mounting of Floppy

Installation

To install a floppy using the upper bay mounting bracket:

1. Securethe floppy drive to the drive bracket using four screws
supplied with the drive. Tighten screwsto atorque of 6-8in. Ibs
(.7—9 Nem).
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Figure 7- 8
Floppy
Drive Mounti/ng\ Drive
Screws (4)
Upper Bay <A
— Drive Bracket @

(6189-UBFDBRKT/B)

Upper Bay
@ Drive Bracket
(6189-UBFDBRKT/A)

Remove the back panel to the 6180 Computer. See page 4-2.

A shorter drive cable is provided with the mounting kit for mounting
in the upper bay. Connect the cable to the floppy drive connector on
the processor board (refer to the Processor Board user manual if
necessary) and the connector on the back of the drive.

Position the accessory drive / bracket assembly into the chassis. The
edge of the bracket fits under the tab at the front of the chassis.

Note: You may have to remove the side panel knockout
(shown below) if a side mounted drive was not
previously installed. Insert screwdriver into slot on
knockouts and pry back and forth on knockout to
remove. Useapliersto remove the center rib between
the two knockouts.

ATTENTION: If knockout isremoved, carefully remove
any burrs or sharp edges. Failure to remove sharp edges
could result in personal injury.

5. Align the bracket and chassis mounting hole and secure the drive /

bracket assembly with a mounting screw. Tighten screw to atorque
of 6-8in. Ibs(.7—9 Nem).
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Master/Slave Jumper
Settings
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Figure 7- 9
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6. Install the back panel.
Apply power to the 6180 Computer and verify operation of the drive.

7.
You may need to edit BIOS settings to recognize the drive or to
allow the operating system to detect the new hardware.
Add text...
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Chapter 38

Adding and Removing Data
Storage Drives

Chapter Objective This chapter describes how to remove and install data storage devices.

Installing and Removing The section gives instructions on how to install or remove a hard disk
Data Storage Drives drive from the 6180 Industrial Computer.

Internal components may be damaged by electrostatic discharge (ESD).
Make sure you wear a grounding strap whenever handling circuit boards,
memory modules or other internal components.

ATTENTION: Wear awrist strap (well grounded) and
perform work in a static safe environment. Electrostatic
discharge can damage the 6180 Computer and
components.

ATTENTION: Be careful when setting a drive down on
hard surfaces, to avoid damage due to shock or vibration.

Observe the following precautions:

» Always handle the drive by its metal frame.
» Avoid touching the exposed printed circuit board and components.
e Storeadrivein an anti—static bag when it is not installed.

» Avoid touching the cable connectors.

Never disconnect or connect a drive with power turned on.

To remove a hard drive:
1. Disconnect power from the 6180 Computer.

ATTENTION: Disconnect all power from the 6180
Computer before adding and removing components.
Failure to disconnect power could result in severe
electrical shock or damage to the 6180 Computer




8-2 Adding and Removing Data Storage Drives

Publication 6180-6.0

2. Remove the back panel of the 6180 Computer. See page 4-2.

Figure 8- 1

.
’\;i—.: P i :-:.r""
Drive / Bracket >Rk § S

Mounting Screws ;

o

Bay for Additional Drives
(2nd 3.5-inch Drive Shown Installed)

3.5-inch Drive
Bracket

Use these tabs with holes to
assist in removing drive. Insert #2
Phillips screwdriver and pull.

3. Disconnect the ribbon cable connector from the drive. On 3.5inch
drives, also disconnect the power connector from the drive.

4. Remove the two screws securing the drive / bracket assembly.

5. Remove the drive / bracket assembly.

For 3.5 Inch Hard Disk Drives

1. Remove the four drive mounting screws and the drive.
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Figure 8- 2

3.5-inch Drive

Bracket 4\

Mounting

Screws (4) \

e

For 2.5 Inch Solid State Flash Drives

1. Remove the four drive mounting screws and the drive.

Figure 8- 3

Bracket

Mounting Screws (4)

Toinstall ahard drive:

1. Securethedriveto the bracket with the four mounting screws.
Tighten screws to atorque of 6-8 in-bs.
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2. Position the drive/ bracket assembly into the chassis. Make sure the
tabs on the side of the bracket dlide into the corresponding side hole
in the chassis. Also make sure that the key on the end of the bracket
isinserted into the slot on the chassis front panel.

3. Securethedrive/ bracket assembly to the chassis with the two
mounting screws. Tighten screwsto atorque of 6-8 in-bs.

4, |nstal the ribbon connector on the hard drive. On 3.5 inch drives
also connect the power cable. Make sure that the ribbon cableis
installed correctly. The red wire of the cable must be at the bottom
as shown below. Connect the other side of the IDE ribbon cable to
the motherboard.

Figure 8- 4

Ribbon
Connector

Drive

Red Wire

5. Install the back panel.

6. Apply power and verify the operation of the drive. Refer to any
additional instructions provided with the drive.

Master and Slave Jumper Settings

Need text????
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Chapter Objective

Installing and Removing
Power Supplies

Adding and Removing Power
Supplies

This chapter describes how to remove and install power supplies.

The AC input power supply accepts a 120/240V AC input power. The
DC input power supply accepts a 24V DC input power. Each provides
regulated lower DC voltages required for all internal components such as
processor board, card connectors, peripherals, and chassis fan.

The 160W and 210W power supplies are used with Pentium class
processors, while the 180W power supply is used with the Pentium 111
processors. The 200W DC power supply works with all of the above.

ATTENTION: Review safety precautions before
proceeding. Failureto follow proper safety procedures
could result in severe electrical shock or damage to the
6180 Computer.
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To remove the power supply:

1

2.

Disconnect power from the 6180 Compulter.

Remove the back panel. See page 4-2.

Unplug the power cord from the power supply.

Remove the power supply filter.

Follow the wires as they exit the power supply and disconnect the
wiring at the connectors. Pull on the connector to remove, do not
pull on the wires. Make sure you note the location of the connectors.
Connectors P1 and P10 have latches that must be squeezed before

the connector can be removed.

While supporting the power supply, remove the 5 mounting screws
that secure the power supply.

Remove the power supply.
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Pentium System
Power Supply

VI e,
qunny
VA

°

Adding and Removing Power Supplies

Power Supply
Mounting Screws (5)

g

Figure 9-1

Danger Labels - Screw Size
(see Attention Next Page) -~
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Figure 9- 2

Power Supply
Mounting Screws (5)

Danger Labels -Screw Size

Pentium Il System
Power Supply
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To install the power supply:

ATTENTION: Risk of Electrical Shock. Do not use
screws exceeding 0.438 inches (11.125 mm). Screws that
are longer than recommended may come in contact with
voltage sources within the power supply.

1. Position the power supply in the chassis and secure with the 5
mounting screws. Torque screws to 6-8 in-bs (0.7 to 0.9 Nem).

2. Connect the power supply cable connectors to the processor board

and other internal components. The connectors are keyed so they
cannot be installed the wrong way, do not force connectors.
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ATTENTION: Make sure the flow director is properly
positioned between the power supply and base of the
processor socket. Failureto correctly install the flow
director may result in excessive temperatures which can
damage the processor.

3. Make sure the flow director is positioned correctly.

e On Pentium systems, the flow director is directed at the base of
the processor socket. The flow director tabs are inserted into the
power supply below the fan. The free end of the flow director is
positioned against the base of the processor socket.

e On Pentium Il and Pentium 111 systems, the flow director is
attached to the power supply. The flow director surrounds the
slot 1 processor module and draws air away.

Figure 9- 3

Air Flow  Power Supply Heat Sink Fan  Power Supply
4 !

] = @ Fan
"' A Flow

Air Flow Flow Director

\ 4
]
%

Pentium Il or Pentium Ill Processor Pentium Processor Socket
Socket (with Heat Sink on Opposite Side)

4. Install the power supply filter, if applicable (Pentium Il and DC
powered systems do not require power supply filters).

5. Install the back panel.
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160 Watt Supply - Check AC Voltage Selection Switch:

Note: Voltage selection on the 210 and 180 Watt supply is
automatic. The following instructions only apply to the 160
Watt supply.

If apower cord is being connected for the first time, a protective warning
label covers the power supply connector. Thiswarning label reminds
you to set the proper input voltage and must be removed before the
power cord isinserted.

ATTENTION: Check voltage selection before applying
power (160 Watt supply only).

Figure 9- 4

__I Voltage Input Selection
160 Watt Power Supply

200W 24V DC Input Power Supply Connection

Proper Earth grounding of the product chassisisrequired when using
the 200W DC input power supply. Keep the grounding wire short, and
preferably use braided cable, in order to reduce the impedance of this
connection as much as possible. Improper grounding will result in
reduced immunity to line transients and surges on the DC input power
lines.

It is recommended that the 24V DC power be supplied via 10 or 12
gauge wiring kept as short as possible, preferably lessthan 3 metersin
length.



Chapter 10

Chapter Objective

Installing and Removing
Displays and Backlights

Replacing the Display and
No Display Bezel

Adding and Removing Displays
and Backlights

This chapter describes how to remove and install displays and
backlights.

The backlight uses Cold Cathode Fluorescent (CCF) tubes to illuminate
the display.

ATTENTION: Disconnect al power from the 6180
Computer before replacing the backlight. Failure to
disconnect power may result in electrical shock and/or
damage to the terminal.

ATTENTION: Do not touch any of the exposed
electronic components to prevent damage from
electrostatic discharge (ESD).

The procedures for replacing the plastic bezel/displays are the same.

If you are installing a bezel with no display, the procedures are the same
except for the number of electrical connectors to the bezel.

To remove a bezel/display:
1. Disconnect the power from the 6180 Computer.

2. Disconnect all communication and power cables.
3. Remove the clips or mounting stud nuts that secure the computer to

the panel.

Important: There is metal tab that temporarily locks the bottom of the chassis
in the panel during mounting. This tab must be bent in before
bezel / chassis can be removed.

4. Remove the computer from the panel or enclosure.
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5. Remove the three latching screws that secure the chassis to the front
bezel.

Figure 10- 1

6. Swinging the chassis open about 90 degr ees.

7. Disconnect the electrical connectors from the front panel. Note the
location and orientation of the connectors.

Figure 10- 2

INSERT GRAPHIC HERE

8. Drivethe hinge pin up using a dotted screwdriver (under the head of
the hinge pin) and a small hammer.

Figure 10- 3

INSERT GRAPHIC HERE

9. Remove the bezel/display from the chassis.
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Replacing the 10.4 inch
Display Backlight

To install a bezel display:

1

Secure the bezel/display to the chassis by aligning the hinges and
installing the hinge pin.

Connect the electrical connectors between the bezel/display and the
chassis. The connectors are different sizes and each is keyed so that
they cannot be installed incorrectly. Do not force a connector.

Swing the chassis closed. Make sure the bezel/display cables and
connectors move freely and do not crimp when the chassis is closed.

Secure the chassis with the three latching screws. Use the new
screws provided.

Mount the 6180 Computer in the enclosure or panel.

Apply power and verify operation of the display.

To replace the backlight (10.4 inch displays only):

7.

8.

Disconnect the power from the 6180 Computer.

Remove the three latching screws that secure the chassis to the front
bezel.
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Figure 10- 4
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9. Note the following precautions before swinging the chassis away
from the bezel.

ATTENTION: Remove all external cables from the side
panel connectors. Failure to remove cables may cause
damage to the cables and connectors.

ATTENTION: If the 6180 Computer isinstalled with
mounting clips, the mounting clips on the hinge side will
interfere with the opening of the hinge. Remove the
mounting clips on the hinge side before swinging chassis
away from the bezel. Failure to remove clips may
damage clips and the chassis.

10. Swing the chassis open about 90 degrees.

11. Remove four screws that secure backlight and remove the backlight
to allow access to the power connector

12. Unplug the backlight power supply cable and remove the backlight.
13. Plug the backlight power supply cable into the new backlight.

14. Place the backlight on the four backlight standoffs.
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Replacing the 12.1 inch
Display Backlight

Replacing the 15 inch
Display Backlight

15.

16.

17.

18.

Replace the four backlight mounting screws and tighten to atorque
of 6 to 8 inch-pounds (.7 t0o .9 N_m).

Swing the chassis back into position and tighten the three latching
screws to atorque of 18 to 22 inch-pounds (2 to 2.5 N_m).

Reconnect and install any external cables or mounting clips.

Apply power and verify operation of the backlight.

To replace the backlight (12.1 inch displays only):

Disconnect the power from the 6180 Computer.
Remove two screws each from the backlight assembly.
Disconnect the two cables from the power supply.

Remove the backlight assembly.

To replace the backlight (15 inch displays only): ):

Disconnect the power from the 6180 Computer.
Remove two screws each from the backlight assembly.
Disconnect the two cables from the power supply.

Remove the backlight assembly.
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Chapter 11

Chapter Objective

Adding and Removing the
Video Board

Descriptions

Video Drivers

Allen-Bradley Video Controller
Boards

This chapter describes how to add or remove video controller boards.

Internal components may be damaged by Electrostatic Discharge (ESD).
Make sure you wear a grounding strap whenever handling circuit boards,
memory modules or other internal components.

ATTENTION: Wear awrist strap (well grounded) and
perform work in a static safe environment. Electrostatic
discharge can damage the 6180 Computer and
components.

The Allen-Bradley Video board is available in four versions. These
versions provide 64-bit graphics processing and require a PCl sot
(Pentium) or AGP slot (Pentium I11). They are both available with
4AMbytes on board frame buffer memory.

The video driver software is preloaded with the operating system on your
computer. If you need to reinstall the driver, the driver softwareis
provided on the video driver diskette (s) provided with your computer.

If you need to reload the video driver, follow the instructions for your
operating system. These instructions will also describe how to change
your display properties.

Features Allen-Bradley Video Board
Catalog No. 6189-FPABVC
(SVGA only)
Interface PCI local device
Video Memory 2MB EDO DRAM
Resolutions 1280 x 1024, 256 Colors

(Interlaced)

1024 x 768,65K Colors
800 x 600, 16.7M Colors
640 x480, 16.7M Colors

Graphics Processing 64 Bit
Power Requirements 5V DC+5% @ 1A
Dimensions inches/mm 6.4m. (L)x4.2in.

(H)2163mm (L) x 107mm (H)
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Allen-Bradley Video Board
Catalog No. 6189-FPABVC
(SVGA only)

Features
Display Type Flat Panel TFT SVGA
Features Heading Heading
Interface PCI local device. PCI local device.

Video Memory

4MB EDO DRAM

4MB EDO DRAM

Resolutions

1280 x 1024, 256 Colors
(Interlaced)

1024 x 768,65K Colors
800 x 600, 16.7M Colors
640 x480, 16.7M Colors

1280 x 1024, 256 Colors
(Interlaced)

1024 x 768,65K Colors
800 x 600, 16.7M Colors
640 x480, 16.7M Colors

Graphics Processing

64 Bit

64 Bit

Power Requirements

5V DC+5% @ 0.5A
3V DC+5% @ 0.25A

5V DC+5% @
3V DC+5% @ 0.25A

Dimensions inches/mm

6.4m. (L)x4.2in. (H)
163mm (L) x 107mm (H)

6.4m. (L)x4.2in. (H)
163mm (L) x 107mm (H)

Display Type

Flat Panel TFT SVGA,
XGA, and CRT

CRT
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Chapter Objective

Adding and Removing the
Keypad Interface Card

Descriptions

KIC Drivers and Utilities

Cable Connectivity

Allen-Bradley Keypad Interface
Cards

This chapter describes how to add or remove keypad interface cards.

Internal components may be damaged by Electrostatic Discharge (ESD).
Make sure you wear a grounding strap whenever handling circuit boards,
memory modules or other internal components.

discharge can damage the 6180 Computer and

ATTENTION: Wear awrist strap (well grounded) and
perform work in a static safe environment. Electrostatic
components.

The Allen-Bradley Keypad Interface card (KIC) isavailable in severa
versions, depending on the bezel configuration option. Only NDM
Model 6180 does not require aKIC. TheKIC isan ISA-based add-in
card that handles keypad/keyboard control, touch screen control, touch
mouse control, and LCD backlight brightness and on/off controls.

Two software components may be preinstalled for the KIC, based on
your system configuration: touch screen drivers and utilities, and the
Keypad Configuration Utility (see Chapter 12).

The driver software is prel oaded with the operating system on your
computer. If you need to reinstall the driver, the driver softwareis
provided on the driver diskette (s) provided with your computer.

If you need to reload the driver, follow the instructions for your
operating system.

Intro text. See Figure 12-x for the jumper settings.

To disconnect the cables:

5. Remove the back panel.

6. Remove the mounting screw on the bracket.
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KIC Jumper Settings
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10.

11.

12.

13.

14.

Carefully remove the connector from the LCD and backlight cableto
the backlight inverter board (P4).

Carefully remove the ground wire (P5).

Disconnect the connector from the front access port (P6).
Push away the latching connector.

Disconnect the (P8) connector to the bezel board.
Disconnect the (P7) connector (PS/2) to the side board.
Carefully remove the KIC card.

Insert the new KIC card, being careful not to pinch the cables.

Note: If using an ISA KIC card, be sure the card isinserted in the

15

16.

17.

18.

19.

20.

21.

ISA dlot farthest from the power supply.
Reconnect the (P7) connector to the side board.
Reconnect the (P8) connector to the bezel board.
Reconnect the connector from the front access port (P6).
Reconnect the ground wire (P5).

Reconnect the connector from the LCD and backlight cable to the
backlight inverter board (P4).

Reconnect the mounting screw on the bracket.

Replace the back panel.

The P1 jumper (see Figure 12-x), is used to “hardwire” the bezel keypad
to be disabled. The P2 jumper is used to control write protection of the
boot block segment of the KIC flash memory.
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Keypad Configuration Utility
Software

Chapter Objective This chapter describes how to setup and use the Keypad Configuration
Utility (KCU) software.

Overview The Keypad Configuration Utility (KCU) allows you to modify, view,
print and download keypad configurations/firmware upgrades to the
following 6180 Industrial Computers.

Catalog Number Computer Type Keypad

6180-XXCXXXXXXXX 6180 Industrial Standard 64 Key
Computer with 10.4
inch Color Screen

6180-XXDXXXXXXXX 6180 Industrial Standard 64 Key
Computer with 10.4
inch Color,
Touchscreen

6180-XXLXXXXXXXX 6180 Industrial Standard 69 Key

Computer with 12.1
Inch Color Screen

6180-XXMXXXXXXXX 6180 Industrial Standard 69 Key
Computer with 12.1
Inch Color,
Touchscreen

6180-XXGXXXXXXXX 6180 Industrial Full Alphanumeric 96
Computer with 10.4 Key
inch Color Screen

6180-XXHXXXXXXXX 6180 Industrial Standard 70 Key

Computer with 15 Inch
Color Screen

6180-XXIXXXXXXXX 6180 Industrial Standard 70 Key
Computer with 15 inch
Color Touchscreen

For each keypad configuration you can:

* enableor disable specific keys

* retrieve, modify and save key codes associated with specific keys on
the computer’s faceplate.

If you modify the default codes and your computer is replaced in the
future, you must either:
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» transfer the old KIC card to the new computer.

» modify the key codesin the KIC utility on the new computer to match
the existing application. Save the key code definitions to a Keypad
Configuration file (*.key) for later retrieval.

System Requirements The Keypad Configuration Utility is a 32 bit Microsoft Windows
application that runs on the 6180 computer in these environments:

e Windows 95/98/2000

* Windows NT, version 4.0 or later

Keypad Configuration Severa new keypad features were introduced in version A5.02
Utility — New Features Alphanumeric KIC card firmware. Control of these new featuresis
y handled through a new release of the KCU, version 3.20.02 (or later).

These new features affect either or both the programmable and fixed key
groups of keys, depending on the particular feature. Refer to Figure 1
for information on key partitioning.

Alphanumeric Keypad Layout

Figure 13- 1

Brightness
Control Keys

Fisgeed Koy Group
~ Programmable Key Group
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New Feature Description
The new supported keypad features are:

Single Programmable Key Mode with Abort

This feature works similar to a previously implemented feature that was
referred to as “Multi-Key Enable’ (now called Standard Multi-Key
Mode). Sngle Programmable Key Mode with Abort limits
programmable key activations to one and only one programmabl e key,
with the further stipulation that any additional key activation will cause
theinitial key's break code to be issued immediately. No further key
scan codes will be sent until all keys are released and new key
activation(s) made. There are two basic rules governing this feature as
follows:

» If aprogrammable key is pressed, any secondary key activation
—regardless of key group association —will immediately cause
the latter key to be ignored and the break code of theinitial key
to be sent. No further scan code generation will occur until after
all keys arefirst released.

e Multiple key presses within the fixed key group will be allowed.
However, if a programmable key is pressed while any fixed keys
are currently activated, break codes for all active keys will be
sent immediately. No further scan code generation will occur
until after all keys are first released.

Thisfeature will be global, per the two behavioral rules, and appliesto
all keys except the brightness control keys. When neither of the two
Sngle Programmable Key Modes (with or without abort) is selected, any
number of programmable (blue) keys can then be pressed and will be
processed normally, just as they would be on a standard 101-key
keyboard. Thisis Standard Multi-Key Mode.

Make/Break Non-Repeat Mode

Thisfeature, asthe name implies, allows the end-user to configure keys
as make/break non-typematic (i.e., non-repeating). When akey isfirst
pressed, the make code is sent one time. Regardless of the duration of
the key activation, no autorepeating make codes will be sent thereafter.
When the key is released, the break code is sent one time, as always.

The obvious exception to this condition is the brightness control keys --
they must be processed normally asin all other configuration cases. The
programmable and fixed key groups can be independently configured to
support this mode.
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Installing the Keypad
Configuration Utility

Publication 6180-6.0

Single Key Hold-Off Interval

This feature supports a user-definabl e key switch timeout period which
ignores multiple instances of asingle, same key pressinside a timeout
window (a scenario known as “key teasing”). The time-out would apply
to any singular, recently pressed and released key(s).

For example, if key #1 is pressed and released with the timeout valueis
set for 0.5 seconds, the keypad controller will send the initial make/break
codes, but will ignore any activation of that same key within a 1/2
second timeframe. It must be released for greater than 0.5 seconds
before any new scan codes for it will be sent. However, a second key
could be activated anytime after the first key is released.

Due to the firmware's built-in key switch debounce a gorithm, hol doff
values of less than 50mS will not be supported. The options for the
timeout period are: Disabled (no timeout period applies), 100mS,
250mS, 500mS, 1 second, 2 seconds, 3 seconds and 4 seconds.

Auxiliary Keyboard Enable

An auxiliary (external) keyboard can be disabled by deselecting this
feature. If an external keyboard is unplugged and reconnected, the effect
of the feature will remain persistent. In order to re-enable the auxiliary
keyboard, this feature must be selected.

Ctrl-Shift-Esc Enable

Ctrl+Shft+Esc hot-key sequences — which in the Windows OS
environment cause the Task Manager to launch -- are inhibited when this
feature is desel ected.

The Keypad Configuration Utility software is pre-installed on 6180
Computers that are shipped with the Windows operating system and a
keypad. Installation disks are supplied with all 6180 Computers.

To install the Keypad Configuration Utility software using Control Panel:
1. Insert Disk 1in Drive A: or Drive B:

2. Click the Start button, click Settings and then click the Control
Panel.

3. Double-click the Add/Remove Programs icon.
4. Onthelnstal/Uninstall tab, click the Install button.

Note: You can also uninstall the Keypad Configuration utility
from this tab.
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5.

Follow the install instructions on the screen.

To install the Keypad Configuration Utility software using Run:

1

2.

Insert Disk 1 in Drive A: or Drive B:
Click the Start button and select Run from the menu.
Enter a:\setup in the Run dialog and click OK.

Follow the install instructions on the screen.
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File Types The KCU Utility recognizes three file types.
File Type Description
KEY Keypad configuration file
.BOO Boot firmware file. Cannot be edited. Supplied by

Allen-Bradley when upgrades of the boot code
firmware are required.

APP Application firmware file. Cannot be edited.
Supplied by Allen-Bradley when upgrades of the
application firmware are required.

All file types can be downloaded to the Keyboard Interface Controller
(KIC) inthe 6180 Industrial Computer.

Connecting the Keyboard To use the Keypad Configuration Utility, connect an IBM AT standard
keyboard and mouse with PS/2 connectors (if you do not have touch

to the 6180 Computer screen or touch mouse) to the 6180 computer. If you are using the front
panel connectors, you must install jumper cables as shown below. These
jumpers route the keyboard and mouse ports from the processor board to
the front panel connectors. Make sure the correct ports are used.
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Figure 13- 2

Make sure you use the mouse and
keyboard ports on the processor
board, not the jumper ports for the i [T
. front panel connectors. 1

Jumper ports
for front panel
connectors

KIC Card Keyboard Port
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Side panel connector label:
| Series A - located on top panel
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Alternatively, the mouse and keyboard can plug into the side panel
mouse and keyboard ports.

Note:

You must reconnect the patch cables for the keypad/KIC
PS/2 connection to work.

The Keyboard Interface Controller (KIC) has a keyboard connector. If
you use the side panel connectors, the KIC keyboard port is disabled.
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Using the KCU Utility

Publication 6180-6.0

To run the KCU Utility:

1

For computers running Windows 95 or Windows NT:

a

b.

C.

Click once on the Start button. Place the cursor over Programs.
You will see the Programs submenu.

Place the cursor over Keypad Configuration Utility.

Click on theicon.

The Keypad Configuration Utility opens and shows the current
keypad configuration stored on the KIC card. Depending on the
computer type, the keypad configuration will be 64 key, 69 key, 70
key standard or full aphanumeric.

The window that contains the keypad configuration stored on the KIC
card is named KIC Keypad Configuration.

Figure 13- 3

[l Keypad Configuration Utility - KIC Keypad Configuration -0 il
Fle Edit Wew Window Help

EEER

@i KIC Keypad Gonfiguration

a0 Allen-Bradiey

Key Configuration for KIC - Version A5.11

4] 0
For Help, press F1 [ hom |
You can now:

modify the keypad configuration stored on the KIC card

modify the keypad configuration and save it under anew .KEY file

name
open and modify an existing keypad configuration (.KEY) file
open an existing firmware file (*.BOO or *.APP).
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Operations available from the menu bar are defined below.

Select commands on To
this menu:
File Menu Open, close, save, preview, print and download

keypad configurations or firmware upgrades

Edit Menu Select keys, enable/disable keys, set the
programmable keys to function keys or alpha keys,
redefine programmable keys and edit keypad
preferences

View Menu Toggle the tool bar or status bar on or off, or view
the firmware contents of the KIC card

Window Menu Opens a new window and arranges open windows
and keypad icons

Help Menu Display a list of help topics or the current version
number of the Keypad Configuration Utility

Keypad Configuration Window

Each keypad configuration appears as a separate window. All key
editing is done within this window. You can:
» enable/disableall or specific keys
» set adefault configuration for the programmable keys:
— function keys or alpha keys on standard keypad
— function keys on full aphanumeric keypad
+ edit the definitions of the programmable keys

» enter adescription of the keypad configuration
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Figure 13- 4
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Press BACKSPACE To Delete
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Add New Code
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Enter

For Help, press F1

Entering a Keypad Description

The text edit box at the bottom of the keypad configuration window

allows you to enter adescription to identify the keypad. The text edit

box accepts up to 128 characters.

To edit adescription, click in the text edit box and start typing or editing

the text.

With the cursor in the text edit box, click the right mouse button to open
the popup menu. Use the commands on this menu to copy/cut, paste and
delete selected text. To select al the text in the description box, choose

Select All from the popup menu.

The new keypad description takes effect when you select Store Keypad
Configuration to KIC on the File menu.

Getting Help

You can get general Help information on the Keypad Configuration

Utility by:
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» accessing the Help menu on the tool bar.

« clicking the Context Help tool to get context sensitive information.

Opening Keypad Configurations
This section shows how to open:

» previously saved keypad configurations (*.KEY files)

» KIC Keypad Configuration stored on the KIC controller card.
To open an existing keypad configuration file:

1. Choose Open from the File menu or click on the tool bar.

Figure 13- 5

[l Keypad Configura ty - KIG
| Fle  Edit. WView Wi Help

(@ &) 2|

(Gl KIC Keypad cen »‘g‘:‘\; ;Igli

=  Allen-Bradiey

keyconfig

File name [NewCanfia KEY
Save astype: |Keypad Configuration File (*key) = Cancel
i) |2 S5 A £ v ; E &

A

4
For Help, press F1 [ oom v

The dialog shows all keypad configuration files ((KEY) in the folder

C:\Program Files\RA C6000\K eyConfig\.

2. Double-click the .KEY file you want to open or click on a.KEY file

and then click the Open button.

A window opens for the selected keypad configuration. The name of

the .KEY file showsin thetitle bar.
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The window titled KIC Keypad Configuration is the configuration stored
on the KIC card. If thiswindow and all other keypad configuration
windows are closed, you can reopen the KIC Keypad Configuration from
the File menu.

To reopen the keypad configuration stored on the KIC card:

Choose Open KIC Keypad Configuration from the File menu.

A window opens with the KIC Keypad Configuration displayed in the
title bar.

Selecting Keys

The table below shows how to select keys on the keypad. You must
select a key before you enable/disable a key or redefine its function.

To Select:

Do This:

The result is:

Single key

Click the left mouse
button on the key.

The selected key is
highlighted with
handles.

Group of keys

Click the left mouse
button and drag the
selection rectangle
around the keys you
want to select.

The selected key is
highlighted with
handles.

All keys

Choose Select All Keys
from the Edit menu.

All keys are highlighted
and appear with
handles.

All Programmable Keys

Choose Select All
Programmable Keys
from the Edit menu.

All programmable keys
are highlighted and
appear with handles.

Multiple Keys

Click the left mouse
button while holding
down the Ctrl key.

The selected keys are
highlighted and appear
with handles.

Enabling and Disabling Keys

You can enable/disable all or specific keys on the keypad. By default, all
keys are initialy enabled.

Note: If the jumper P1 on the KIC board isin the non-default
position 1-2 (see page XX), all keypad keys are hardware

disabled.
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To disable one or more keys:
1. Select the key(s) you want to disable.

2. Choose Enable Key from the Edit Menu or click the right mouse
button on the key and choose Enable Key from the popup menu.

A red X appears on the key, indicating that it is disabled and the check
mark is removed from Enable Key on the Edit menu.

To enable a key:
1. Select the disabled key.

2. Choose Enable Key from the Edit Menu or click the right mouse
button on the key and choose Enable Key from the popup menu.

Thered X iscleared from the key, and a check mark appears next to
Enable Key on the Edit menu.

If multiple keys are selected with some keys enabled and others disabled,
choosing the Enable Key command will enable all the selected keys.

Setting Configuration of Programmable Keys
(64-Key Standard Keypad)

On a 64-key standard keypad, you can set the default configuration of
the programmable keys to Function Keys or AlphaKeys.

* Function Keys

F1-F12, S1 - S12 (shifted function keys)
Figure 13- 6

INSERT SCREEN CAPTURE HERE

Figure 13- 7

» AlphaKeys (lower case a2)
INSERT SCREEN CAPTURE HERE

You can set the configuration for al programmable keys or a selected
group of keys.

To set the default configuration to Function keys:
1. Choose Select All Programmable Keys from the Edit menu
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2. Choose Set Default Configuration Function Keys from the Edit
menu.

The definitions of the programmable keys are updated:

* F1-F12 are defined as <F1> - <F12>
o S1-S12 are defined as <L eft Shift+F1> - <L eft Shift+F12>
Note: These are the factory default settings.

To set the default configuration to Alpha keys:
1. Choose Select All Programmable Keys from the Edit menu.

2. Choose Set Default Configuration _Alpha (a-z) Keys from the Edit
menu.

The definitions of the programmable keys are updated:

* F1-F12 are redefined asa—m.

» S1-S12 areredefined asn —z.

Please note that the key definitions change but the actual keys are not
relabeled with lowercase characters.

To view the definition of a key:

» select the key and choose Key Configuration from the Edit menu.

* or click the right mouse button on the key and select Key
Configuration from the popup menu.

« or select Print Preview from the File menu to view all keys.

Setting Configuration of Programmable Keys
(96-Key Full Alphanumeric Keypad)

On afull alphanumeric keypad, you can set the default configuration of
the programmabl e keys to the definitions listed bel ow.

* Function KeysF1 - F10 and F11 - F20
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Figure 13- 8
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Function KeysK1 - K8 and K9 - K16

You can set the configuration for al programmable keys or a selected
group of keys.

To set the default configuration to Function keys:

1. Choose Select All Programmable Keys from the Edit menu

2. Choose Set Default Configuration _Function Keys from the Edit

menu.

The definitions of the programmable keys are updated:

F1 - F10 are defined as <F1> — <F10>
F11 - F20 are defined as <Left Shift+F1> — <L eft Shift+F10>
K1 - K8 are defined as <L eft Ctrl+F1> — <L eft Ctrl+F8>

K9 - K16 are defined as <L eft Ctrl+Left Shift+F1> — <LeftCtrl+L eft
Shift+F8>

Note: These are the factory default settings.

Please note that the key definitions change but the actual keys are not
relabeled.

To view the definition of a key:

select the key and choose Key Configuration from the Edit menu.

or click the right mouse button on the key and select Key
Configuration from the popup menu.

or select Print Preview from the File menu to view all keys.
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Figure 13- 9
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Setting Configuration of Programmable Keys
(69-Key Standard Keypad)

NEED TEXT FOR THIS SECTION:

On a standard keypad, you can set the default configuration of the
programmable keys to Function Keys or AlphaKeys.

Figure 13- 10
INSERT SCREEN CAPTURE HERE

Setting Configuration of Programmable Keys
(70-Key Standard Keypad)

On astandard keypad, you can set the default configuration of the
programmable keys to Function Keys or AlphaKeys.
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* Function Keys (K1-K12)
» AlphaKeys (uppercase A — Z)
Figure 13- 11

INSERT SCREEN CAPTURE HERE

You can set the configuration for al programmable keys or a selected
group of keys.

To set the default configuration to Function keys:

1. Choose Select All Programmable Keys from the Edit menu

2. Choose Set Default Configuration _Function Keys from the Edit
menu.

The definitions of the programmable keys are updated:

» K1-K12 are defined as F1-F12

* A-L aredefined as F1-F12

e Misdisabled

* N-Y aredefined as <Left Shift+F1> - <Left Shift+F12>

» Zisdisabled

To set the default configuration to Alpha keys:

1. Choose Select All Programmable Keys from the Edit menu.

2. Choose Set Default Configuration _Alpha (A—Z) Keys from the Edit
menu.

The definitions of the programmable keys are updated:

e A-Zaredefined asa—z
o K1-K12 are defined F1-F12

Note: These are the factory default settings.

To view the definition of a key:
» select the key and choose Key Configuration from the Edit menu.

* or click the right mouse button on the key and select Key
Configuration from the popup menu.

» or select Print Preview from the File menu to view all keys. You
must define a default printer before using Print Preview.

Publication 6180-6.0



13-18 Keypad Configuration Utility Software

Figure 13- 12
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Editing Definitions of Programmable Keys

The Edit Programmable Key dialog lets you modify the key code
definitions of the programmable keys on the computer’s faceplate. The
definitions are stored in the flash memory of the Keyboard Interface
Controller (KIC). Modifying the default key codes/modes is not
recommended unless required by the application software.

If you modify the default codes and your computer is replaced in the
future, you must either:

 transfer the old KIC to the new computer

* modify the key codesin the new KIC card to match the existing
application. Save the key code definitions to a Keypad Configuration
file (*.key) for later recall.

Text Edit Box

Figure 13- 13

Edit Programmable Key :' x|
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Displays the current key code definition for a selected programmable
key. You can enter a new key code definition directly into the edit box if
the characters are printable (e.g., alphanumeric characters). You must
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enter nonprintable characters from the Add New Codelist. Use
Backspace to remove existing codes and correct typing errors.

Select Mode

Displays the current mode for a selected programmable key. Select
Macro/String or Make/Break Typematic to enable a mode.

In Macro/String mode, all Make and Break key codes are sent as a
single string when the key isfirst pressed.

Figure 13- 14
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In Make/Break Typematic mode, the Make codes are sent when the key
isfirst pressed and the Break codes are sent when the key isreleased. If
the key is held down, the make codes are repeated at the typematic rate.
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Figure 13- 15
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The default is Make/Break Typematic.

Make/Break is available only for a single key code definition including
its modifiers.

For earlier firmware versions that do not support Make/Break, the Select
Mode isinactive (grayed).
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Add New Code
Figure 13- 16
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Displays alist of valid keys and modifiers that you can assign to a
programmable key. Modifier (Shift, Ctrl, Alt, Win or Win Appl) are
enabled for akey code, by selecting the appropriate check boxes.

These check boxes are dynamically updated so that only valid
combinations are allowed.

After selecting akey code and modifiers, click the Enter button to
display the new code in the Text Edit box. You must click Enter after
each new code selection.

General Guidelines for Redefining Keys

The Keyboard Interface Controller (KIC) card allocates 64 bytes of flash

memory for the scan codes assigned to each programmable key.

A programmable key may be assigned:

» asingle printable or a single nonprintable key code (for example the
letter aor F1 or Left Ctrl+Left Alt+a).

« multiple printable or multiple nonprintable key codes (for example, a
Shell command such as DIR C:\, or Left Ctrl+aand Left Alt+b).
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In general, an unshifted, printable character uses 3 bytes and a modified
code uses more than 3 bytes.

The following guidelines apply when editing definitions of the
programmable keys.

* Commands are limited to 20 shifted or 21 unshifted printable
characters.

» Avoid entering shifted and unshifted charactersin a definition. Using
both in a definition requires more memory.

The utility does not allow you to:

» enter definition for a programmable key that exceeds 64 bytes

+ enter multiple key codes for a programmabl e key that is make/break
typematic.

To edit the definition of a programmable key:
1. Select asingle programmable key.

2. Choose Key Configuration from the Edit menu.

Or click the right mouse button on the key and choose Key
Configuration from the popup menu.

A dialog shows the current definition of the programmable key.
Nonprintable key codes appear in brackets, for example, <F1> or
<(L)Shift+F1>. Modifiers appear to the left of a“+” symbol.
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Figure 13- 17
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3. Edit the key definition.

To select a key definition from the Add New Code list:
» Select (or click on) acodein the Add New Code list.

* Under Left or Right, select the Shift, Ctrl, Alt, or Win check boxes to
enable one or modifiers for the code.

To enter the shifted character for acode (e.g., A) select the left or right
Shift check box after selecting the code a.

To assign the Windows Application modifier to a code, select the
WinAppl check box.

» Click Enter to display the new code in the text box.

If entering multiple codes, click Enter after each code selection or
double-click each code selection. The text box is automatically updated.
To enter a command or key definition in the Text box:

* Typethe charactersin the Text box as you want them to appear using
shifted or unshifted characters.

Use the Backspace key to delete characters and re-enter text.
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» Toinsert anonprintable code in the text, select the code from the
Add New Code list and then click Enter. The nonprintable codeis
inserted in the text with brackets.

1. Under Select Mode, select Macro/String or Make/Break Typematic.
2. Click OK to save the definition and close the dialog.

To save the new key code definitions to KIC flash memory, use the Store
Keypad Configuration Command on the File menu.

Examples of Editing Key Definitions

To redefine the F1 key as <Ctrl+Win+F> which is the Find Computer
function in Windows:

Figure 13- 18

INSERT GRAPHIC OF 12 AND 15 INCH SCREEN.
1. Selectthekey labeled K1.

2. Choose Key Configuration from the Edit menu.

Or click the right mouse button on the key and choose Key
Configuration from the popup menu.

3. Inthetext box, backspace to delete the current definition.

4. Under Select Mode, select Make/Break Typematic.

5. Select’f’ fromthe Add New Code list.

6. Under Left, select the Ctrl check box, then the Win check box.

7. Click the Enter button to display the new definition.
Figure 13- 19

INSERT SCREEN CAPTURE HERE

8. Click OK to store the definition and exit the dialog.

To redefine the F12 key to perform a DIR C:\ command:
1. Select thekey labeled K12.

2. Choose Key Configuration from the Edit menu.

Or click the right mouse button on the key and choose Key
Configuration from the popup menu.
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3. Inthetext box, backspace to delete the current definition
4. Under Select Mode, select Macro/String

5. Inthetext box, type DIR C:\

Figure 13- 20
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6. Click OK to store the definition and exit the dialog.

To redefine the F6 key to perform the RUN RSPROGRAM <ENTER>
command:

1. Select the key labeled F6.

N

Choose Key Configuration from the Edit menu.
3. Inthetext box, backspace to delete the current definition
4. Under Select Mode, select Macro/String.

5. Inthetext box, type RUN RSPROGRAM

Figure 13- 21
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6. Select Enter from the Add New Code list and click the Enter button.
The nonprintable code isinserted in the Text box.
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7. Click OK to store the definition and exit the dialog.

Editing Keypad Preferences
Select Keypad Preferences from the Edit menu to:

» enable or disable the Ctrl+Alt+Delete function.
If enabled, the keypad recognizes this key sequence as a warm reset.

If disabled, the Delete key isignored in the sequence, inhibiting a warm
reset. The default isenabled.

 enable or disable simultaneous presses of remapped and/or modifier
keys.

If enabled, the keypad recognizes simultaneous key presses of remapped
keys with or without the Ctrl, Alt, or Shift keys.

If disabled, pressing a programmable key inhibits all other key presses.
Pressing a non-programmable Ctrl, Alt, or Shift key inhibits any program
key. The default is disabled.

Figure 13- 22

INSERT SCREEN CAPTURE HERE

For earlier firmware versions that do not permit modification, the dialog
isinactive (grayed).

Note about Multi-key Enable: Some software applications may operate
erratically when responding to simultaneous, multiple key presses. The
Multi-Key Enable option of 6180 Industrial Computers allows you to
enabl e/disable multiple key presses for predictable, reliable operation.

6180 Industrial Computers are shipped with a Multi-Key Enable
function, that is enabled (by default) for the keypad. Simultaneous key
presses of programmable keys are inhibited by this default setting. In
addition, all programmable keys are inhibited when a Ctrl, Alt or Shift
key ispressed. For example, <Alt + F>, a shortcut key combination for
the File menu function in many applications, isinhibited.

Saving Keypad Configurations

You can save a keypad configuration under the existing name or under a
new name.
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Save

Choose Save from the File menu or click on the tool bar to save changes
to a keypad configuration under the current name. The default filename
for the keypad configuration stored on the KIC card isKIC.KEY. The
first time you try to save a configuration, the Save As dialog opens.

Save As

Choose Save As from the File menu to save the keypad configuration
under anew file name. This command saves the original version of the
keypad configuration without edits and the modified version under a new
name. The default file type for keypad configuration filesis .KEY.

Figure 13- 23

INSERT SCREEN CAPTURE HERE

Previewing and Printing a Keypad Report

The KIC utility creates areport for each Keypad configuration file. You
can print the report or preview the report first and then print it.

Print Preview is a convenient way to view the keypad configuration.

To preview a keypad configuration:
1. Openthe .KEY keypad configuration file you want to preview.

2. Choose Print Preview from the File menu.

The Preview workspace opens showing the keypad report. The report
includes:

» keypad configuration file name .KEY or “KIC Keypad
Configuration” if the keypad configuration stored on the KIC card is
the current focus.

o date/time report generated
» description field of the keypad configuration
 list of Non-programmable keys (enabled or disabled)

 definitions of programmable keys (enabled or disabled), and whether
the key code definition is Macro/String or Make/Break Typematic.

» keypad preferences (Multi-Key Enable and Ctrl-Alt—-Del Enable).

Macro/String definitions appear in double quotes. Make/Break
Typematic definitions appear in single quotes.

Publication 6180-6.0



13-28 Keypad Configuration Utility Software

Disabled keys appear with aline through the key name and definition.

3. Select one of the buttons at the top of the workspace.

Click this button: To:

Print Open a Print dialog allowing you to print the report.
See the next page.

Zoom In Increase the magnification of the view so the report
looks larger. You can increase the magnification
several times.

Zoom Out Decrease the magnification of the view so the report
looks smaller. You can decrease the magnification
several times.

Close Exit the Preview workspace.

To print a keypad report:
1. Openthe .KEY keypad configuration file.

2. Choose Print from the File menu or click on the tool bar.

Or choose Print Preview from the File menu and select Print at the
top of the Preview workspace.

A Windows Print dialog opens.
Figure 13- 24
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3. Select aprinter from the Name list.

If the printer you want to useis not listed, choose Print Setup from
the File menu.

4. Select the number of copies and other Properties.
Print all reportsin Portrait (not Landscape) mode.

5. Click OK to print the report.

Viewing Contents of KIC Card

To view the current contents of the KIC card, choose KIC Contents from
the View menu. This command displays:
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Description of the Keypad Configuration (entered on the Keypad

Configuration Window)

Firmware version of the Boot Code

Firmware version of the Application Code

Downloading a Keypad Configuration to the KIC Card

To download a keypad configuration to the KIC card:

1

The active window must contain the keypad configuration you want
to download to the KIC card.

If you updated the KIC Keypad Configuration stored on the KIC
card, save the configuration to afile before downloading. Saveto a
new file or overwrite the existing .KEY file.

From the File menu, choose Store Keypad Configuration to KIC.

A dialog opens asking you if want replace the current contents of the
KIC flash memory with the contents of the active window.

Click OK to continue with the download.

Upgrading the Application Code Firmware

This section shows how to upgrade the application firmware (* .APP)
stored on the KIC Card.

Note: You cannot edit the application firmware file (*.APP).

Allen-Bradley supplies this file when an upgrade of the KIC card is
required.

To upgrade the application firmware on the KIC card:

i1

2.

Choose Open From the File menu.

Select Application Firmware Upgrade File (* . APP) from the Files of
type list box.

Double-click the * . APP file or select the file and click Open.
A dialog opens showing details of the .APP upgrade file.
o filetypeisKIC Application Code

» file name of the application code firmware
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. last modification date/time of file

»  description and version number of the application code
firmware

4. Choose Upgrade KIC Application Firmware from the File menu.
A dialog opens asking if you want to replace the application code
contents of the KIC flash memory with the contents of the current

window.

5. Click OK to continue with the download.

Upgrading the Boot Code Firmware

This section shows how to upgrade the boot code firmware (*.BOO)
stored on the KIC Card. Upgrading of the boot code firmwareis not
normally required, even if the application code firmware is upgraded.

Upgrading the boot code firmware on the KIC card requires:

» setting the P2 jumper to the correct position on the KIC card.
* downloading the boot code *.BOO file to the KIC card.

Note: You cannot edit the boot code firmware file (*.BOO).

Allen-Bradley supplies this file when an upgrade of the KIC card is
required.

Setting the P2 Jumper

When upgrading the boot code firmware, the P2 jumper on the KIC card
(in the computer) must be in the Normal position. The position of the P2
jumper and its location on the KIC card is shown below.

Figure 13- 25

INSERT SCREEN CAPTURE HERE

Note: Removing Jumper P2 from the board enables write
protection. With write protection enabled, the Keypad
Configuration Utility cannot write to the KIC boot code.
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Changing Keypad
Configuration Utility
Preferences

Upgrading the boot code firmware to the KIC card:

Note: You cannot edit the boot code firmware file (*.BOO).

Allen-Bradley supplies this file when an upgrade of the KIC card is
required.

1. Choose Open From the File menu.

2. Select Boot Firmware Upgrade File (*.BOO) from the Files of type
list box.

3. Double-click the selected file or select the file and click Open.
A dialog opens showing details of the * .BOO upgrade file.

» filetypeisKIC Boot Code

» file name of the boot code firmware

» last modification date/time of file

e description and version number of the boot code firmware
4. Choose Upgrade KIC Boot Firmware from the File menu.

A dialog opens asking if you want to replace the boot contents of the
KIC flash memory with the contents of the current window.

5. Click OK to continue with the download.

Alphanumeric 6180 Industrial Computers are shipped with the following
keypad features disabled:

» Single Programmable Key Mode with Abort
» Make/Break Non-Repeat Mode
» Single Key Hold-Off Interval

Alphanumeric 6180 Industrial Computers are shipped with the following
keypad features enabled:

» Auxiliary Keyboard Enable
 Ctrl-Shift-Esc Enable

» Citrl-Alt-Del Enable

e Single Programmable Key Mode
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The following figure shows how the new feature controls are presented
in the KCU’s Keypad Preferences window (default feature configuration
shown):

Figure 13- 26

K.eppad Preferences |

W Ak

v Chl-Shift-E sz Enable
¥ & Keyboard Enabls Lancel
— Make/Bre ak Mon-FRepeat Maode

I” Programmable Keys [Blue]
[ Fized Keys [Gray)

— Single Key Haold-Off Interval

IDisabIe vI Pragrammable K.eys [Blueg]
IDisabIe vI Fized F.eys [Gray]

— Multi-F.en Control
i~ Standard Multi-K ey Mode

i Single Programmable Key Mode

Permitz only one programmable key press at a ime. If a
programmable keyw, or CTRL, ALT ar SHIFT kew iz
prezzed, all other programmable kevs are inhibited.

i Single Programmahble Key bMode with &bort

Same az Single Programmable Key Mode, except a
gecondary programmable key prezz will immediately
terminate the initial key press.

If either a non-Alphanumeric keypad configuration or aversion of KIC
Alphanumeric firmware older than A5.02 is detected by the KCU, the
Keypad Preferences window will be displayed with the new feature
selection controls grayed out. Thisis because they don’'t apply.

Enabling Single Programmable Key Mode with Abort

If you want to inhibit simultaneous presses of programmable keys and
cause an abort of all key scan code activity if a multi-key sequence does
occur, do the following:

6. Runthe Keypad Configuration Utility from the Start>Programs
menu.

7. From the Edit menu, select Keypad Preferences.
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The Keypad Preferences dialog is displayed.
8. Select the Single Programmable Key M ode with Abort button.
9. Fromthe File menu, select Store Keypad Configuration to KIC.

Multi-key presses of programmable keys are now inhibited and will
generate a global key abort if they are attempted.

Note: Sandard Multi-Key Mode, Single Programmable Key Mode
and Sngle Programmable Key Mode with Abort are
mutually exclusive modes; only one mode may be selected
at atime.

Enabling Make/Break Non-Repeat Mode
If you want to prevent key autorepeating:

1. Runthe Keypad Configuration Utility from the Start>Programs
menu.

2. From the Edit menu, select Keypad Preferences.
The Keypad Preferences dialog is displayed.

3. Select the Make/Break Non-Repeat Mode box of the key group to
which you wish to apply this feature.

Both the programmable and fixed key groups can be selected
simultaneously, if desired.

4. From the File menu, select Store Keypad Configuration to KIC.
When a programmabl e key is now pressed, only a single Make code will

be generated when the key isinitialy pressed, and the Break code will be
generated when the key is released.
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Enabling Single Key Hold-Off Interval
If you want to prevent “key teasing” for an end-user specified interval:

1. Runthe Keypad Configuration Utility from the Start>Programs
menu.

2. Fromthe Edit menu, select Keypad Preferences.
The Keypad Preferences dialog is displayed.

3. Select the desired time value from the drop-down menu for either the
programmable or the fixed key groups (or both). In the example
shown below, avalue of 1 sec is selected for the programmable key
group and 500 msiis selected for the fixed key group.

Figure 13- 27

K.eppad Preferences |

v Ctil-&slt-D el Enable
IV Ctl-5hift-E s Enable
¥ & Keyboard Enabls ﬂ

— Make/Break Mon-Repeat Maode
I” Programmable Keys [Blue]
[ Fized Keys [Gray]

— Single K.ew Haold-Off Interval

|1 80 vI Programmable K.eys [Blus]
IEEII] ms vI Fixed F.eys [Gray]

— Multi-k.en Control
i Standard Multi-K ey Mode

i Single Programmable Key Mode

Permitz only one programmable key press at a hime. If a
programmable key, or CTRL, ALT ar SHIFT kew iz
prezzed, all other programmable kevs are inhibibed.

i Single Programmahble Key bMode with &bort

Same az Single Programmable Key Mode, except a
gecondary programmable key prezz will immediately
terminate the initial key press.
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4. From the File menu, select Store Keypad Configuration to KIC.

When a program key is now pressed and released, a further press of the

same key within 1 second will be ignored. A full second must pass from

the last time the key was pressed before it can be used again (an
“ignored” key will constitute a“last” key press). Likewise, afixed key
will behave in the same manner, except the timeout will be 500 ms.

Disabling the Auxiliary Keyboard

If you want to disable an external keyboard:

1

3.

4.

Run the Keypad Configuration Utility from the Star t>Programs
menu.

From the Edit menu, select Keypad Preferences.
The Keypad Preferences dialog is displayed.
Uncheck the Aux Keyboard Enable box.

From the File menu, select Store Keypad Configuration to KIC.

An external keyboard is now disabled.

Inhibiting Ctrl-Shift-Esc

If you want to inhibit the Ctrl-Shift-Esc hot-key sequence:

1.

3.

4,

Run the Keypad Configuration Utility from the Star t>Programs
menu.

From the Edit menu, select Keypad Preferences.
The Keypad Preferences dialog is displayed.
Uncheck the Ctrl-Shift-Esc Enable box.

From the File menu, select Store Keypad Configuration to KIC.

Ctrl-Shift-Esc hot-key sequences are now inhibited.
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Chapter Objective

Touchscreen IRQ
Configuration

Touchscreen Drivers and
Utilities
This chapter describes how to set up and use touchscreen utilities.

The touchscreen controller and software installed in your system have
been changed since the release of the v2.0 Touchscreen System User’s
Guide. Be aware of the following differencesin operation:

Allen-Bradley 6180 Industrial Computers typically use interrupt level 9
(IRQO9) for the touchscreen controller hardware. By traditional PC
convention, IRQ 9 is unused by system board hardware and thereforeis
made available to ISA add-in cards. However, some recent system
boards, such as Intel’s SE440BX (Seattle) motherboard, automatically
reserve IRQ 9 for system board functions (such as power management).
Because of this, the touchscreen controller hardware in your computer,
aswell asthe touchscreen software drivers, have been changed to
support reconfiguration of the selected IRQ. Thisis sometimes referred
to as “interrupt steering”.

Newer versions of the touchscreen software will auto-detect the type of
system board installed in your computer. Based on the system board’s
interrupt requirements, the software will either:

» leavethe selected interrupt at the power on configuration (IRQ 9)

e or “steer” the interrupt to some other unused IRQ level to avoid
resource conflicts.

The IRQ configuration conforms to the following table.

System Configuration System Board Type IRQ
6180- AXXXXXXXXXXXX Advanced/ML (Marl) 9
6180-BXXXXXXXXXXXX Advanced/ML w/MMX 9

(Marl MMX)
61.80-CXXXXXXXXXXXX PD440FX (Portland) 9
61.80-DXXXXXXXXXXXX SE440BX (Seattle) 5

For computers without a touchscreen, no IRO is selected

The following versions of the touchscreen software support the
reconfigurable interrupt feature:

e For Windows 95/98 _.v2.2.2 or later
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Touchscreen Software
Installation

DOS Systems
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e WindowsNT 4.0 .v2.2.1 or later

The touchscreen software installation utility automatically selects the
interrupt suitable for your system's configuration as listed in the table
above.

Your computer is shipped with the touchscreen softwareinstalled. If you
have to re-install the touchscreen software, the IRQ is automatically
selected for you. You do not have to select IRQ 9 from alist of
interrupts as described in the V2.0 Touchscreen System User’s Guide.

In addition, the 1/O address used by the touchscreen hardware has been
expanded to include 321h (1/0O range is now 320-321h).

If your computer runsin a DOS environment, there are several software
calibration and setup tools included in your software package. These
tools require that you enter the IRQ and I/O base address (decimal
notation) in the command line;

* If your computer is a6180-AXXXXXXXXXXX, 6180-BXXXXXXXXXXX Or
6180-Cxxxxxxxxxxx catalog number, follow the instructions
provided in the Touchscreen System User’s Guide.

» |If your computer is a 6180-Dxxxxxxxxxxx catalog number, follow
the instructions provided in the Touchscreen System User’s Guide but
substitute IRQ 5 wherever you see IRQ2 (synonymous with IRQ9).

Example #1; To calibrate your touchscreen in a 61 80-Axxxxxxxxx DOS
based system you would type: PC2CAL 2 800 <Enter> This
configures the software to use IRQ 9 and 1/0 320h.

Example #2; To calibrate your touchscreen in a 6180-Dxxxxxxxxx DOS
based system you would type: PC2CAL 5 800 <Enter> This configures
the software to use IRQ 5 and 1/0 320h.
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Chapter Objective

LANDesk Summary

System Troubleshooting

This chapter describes the most common operating problems, the
probable causes, and recommended corrective actions including:
* LANDesk summary

* troubleshooting procedure

 troubleshooting checklists

» bootup error messages

» genera error and information messages

For units with the Pentium 111 processor, LANDesk Client Manager
softwareisincluded on a CD-ROM. The LANDesk software enablesa
user to:

* Monitor and manage third-party DMI-compliant components
» Backup and restore system configuration files
* Receive notification of certain system events

For units containing a Pentium |1 processor, the LANDesk Client
Manager software isincluded on a CD-ROM. For Pentium Il units
having a pre-installed operating system, the LANDesk softwareis also
pre-loaded on the hard disk.

Units containing the pre-loaded LANDesk software will contain a
desktop icon called LANDesk Setup. Toinstall the customized
LANDesk software, double-click thisicon.
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Units not having the pre-loaded LANDesk software require the CD-
ROM to install the LANDesk software. For these units, please note the
following parameter settings:

Fan Sensor

Chassis Fan
Nominal Speed 3100 RPM
Threshold (80%) 2480 RPM
Minimum Threshold 2000 RPM

Power Supply Fan

Nominal Speed 4200 RPM
Threshold (80%) 3360 RPM
Minimum Threshold 2700 RPM

Temperature Requirements (Motherboard)

Nominal Temperature 32°C
Threshold 60° C
Maximum Threshold 90° C

Voltage Requirements (Motherboard)

Nominal Voltage

+12 VDC Threshold Deviation _2.00VvDC
Max. Threshold Deviation _2.00 VDC

-12vDC Threshold Deviation _2.00VvDC
Max. Threshold Deviation _2.00 VDC

+5VDC Threshold Deviation _0.80VDC
Max. Threshold Deviation _1.00 VDC

-5vDC Threshold Deviation _0.80VvDC
Max. Threshold Deviation _1.00 VDC

+3.3VDC Threshold Deviation _0.35VvVDC
Max. Threshold Deviation _0.70 VDC
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Troubleshooting
Procedure

To help identify and isolate a problem, we recommend that you do the
following when a problem occurs:

1. Turn off the power to the 6180 Compulter.

2. Disconnect any peripheral devices such as printer.

3. Connect the keyboard and mouse (if used) to the side panel
connectors. These connectors are connected directly to the processor
board.

4, Check the monitor connections.

5. If the system normally loads from the hard drive, make sure thereis
not adisk in the floppy drive.

6. Apply power and observe the LEDs on the front panel (if present).
Make sure the power on indicator isilluminated.

7. Monitor the Power On Self Test (POST). One of 3 events will
occur:

*  The 6180 Computer will complete the bootup process.

* Anerror message will occur indicating a non—fatal fault. You
may have to acknowledge the message before the bootup process
is allowed.

*  The boot process will terminate (fatal error).

If afatal or non—fatal error occurs, note the displayed message and
refer to the error message descriptions at the end of this chapter.

8. If the system boots up, isolate the problem by connecting peripheral
devices one at atime until the problem occurs. If the problemis
with a specific software package, you may want to re-install the
software.

9. If thereisaproblem not related specifically to a software installation
or peripheral device, refer to the following troubleshooting
checklists.
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Troubleshooting Check
Lists
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The following are checklists of items that you may have overlooked.

If you are having problems during bootup:

v Areall connections secure?
Vv Arethe device driversinstalled?

vV Are the jumpers on the processor board correctly positioned (refer to
the separate Processor Board User Manual)?

Vv Arethe jumpers on any add—in boards correctly positioned?
Vv Isthe hard drive formatted and defined?

Vv Arethe RAM memory (SIMMs) properly installed? You may want to
re-install them to ensure a good connection.

V Isthe IDE cable from the hard drive properly connected? You may
want to see if the system will boot from a floppy drive.

V IsBIOS properly configured (refer to the separate Processor Board
User Manual)?

If there is a problem after bootup:

Vv If you are running a software package, re-install the software.

Vv If the problem isintermittent, you may have a loose connection.
Check all connectionsincluding any ISA / PCI cards. Check that the
memory modules (SIMMs) are fully installed.

Vv Does your system have avirus? Run anti—virus softwareif itis
available.

Vv Try clearing CMOS and running BIOS Setup (refer to the separate
Processor Board User Manual).

Vv Although the 6180 Computer has a regulated and protected power
supply, atransient voltage in the power line or peripheral cable may
cause aflickering display, unexpected reboots, or alocked up system.
If so exit the application and start over.

V Isthe IDE cable from the hard drive properly connected. You may
want to see if the system will boot from a floppy drive.

V Isthe system overheating? Look at the overtemperature light on the
front panel display (if present). Verify that the power supply and
chassis fans are working and the filters are clean.
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If there is a problem running new software:
Vv Does the software have a hardware requirement that is not present?

Vv Areyou using an authorized copy of the software? Some copies of
software will not work.

V Did the software install correctly? Re-install the software.

Vv Areyou following the software’sinstructions. Refer to the user
manual.
If there is a problem with an add-in board:

V Isthe board installed and configured correctly? Recheck jumper and
other configuration settings.

Vv Areany cables correctly installed?

If the board is an ISA board (not Plug and Play) refer to the following
suggestions:

Vv If the board uses an interrupt, run BIOS Setup and set the interrupt
used by the ISA board to Used by ISA Card (refer to the Processor
Board User Manual provided with the 6180 Computer). Inthe
advanced B1OS menu, select the Plug and Play configuration
subscreen and then select the use Setup Utility option. If that does not
work, try the Use ICU option.

Vv If the board uses memory between 80000H and 9FFFFH, run BIOS
setup and set conventional memory to 512K.

Vv If the board uses memory between C8000H and DFFFH, run BIOS
setup and enable shared memory for the appropriate memory space.

If incorrect characters are displayed or are distorted:

Vv Arethe display contrast and brightness controls properly adjusted?
Refer to the operating system containing the video driver for setup
functions.

V Isthevideo cable/ card properly installed?

v Isthe monitor compatible with the selected video mode?

V. If using the integrated display, swing the chassis away from the bezel
and check the connection to the display.
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If characters are not displayed on an external monitor:

v Isthe monitor functioning properly?
V Isthe video cable/ card properly installed?

v Check that selected character color is not set the same as the
background color.

V Isthe video board and driver properly installed?
Vv Reboot the 6180 Computer.

If the hard drive active LED indicator does not come on:
v Check the IDE cable connections to the drive.

v Check the front panel connector on the processor board (refer to the
separate processor board instructions).

Vv Check BIOS Setup for proper configuration, is drive enabled?
Vv Reboot the 6180 Computer.

If the Power On LED indicator does not come on:

vV Check the front panel connector on the processor board (refer to the
separate processor board instructions).

If the Power On LED flashes:

Vv CPU isin areduced power mode, pressing any key should reactivate
normal operation.

If you can not enter BIOS Setup:

Vv Check position BIOS enable jumper. If the jumper enables access to
the Setup program, you may have to clear CMOS RAM to default
values and reconfigure the setup values. Refer to the separate
Processor Board User Manual.
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Maintenance

Chapter Objective This chapter describes routine maintenance procedures for:

» cleaning the display

» cleaning the chassisfan filter

* cleaning the power supply filter

Note: See the procedures for replacing the SD104 and SD150
backlights earlier in this manual.

Cleaning the Display Clean the 6180 Computer with the front panel access doors closed.

ATTENTION: Use of abrasive cleansers or solvents may
damage the display window. Do not scrub or use brushes.

To clean the display:
1. Disconnect power from the 6180 Computer at the power source.

2. Using aclean sponge or a soft cloth, clean the display with amild
soap or detergent.

3. Dry the display with achamois or moist cellulose sponge to avoid
water spots.

Removing Paint and Grease

Remove fresh paint splashes and grease before drying by rubbing lightly
with isopropyl alcohol. Afterward, provide afinal wash using a mild
soap or detergent solution. Rinse with clean water.

ATTENTION: Make sure the isopropy! acohol does not
come in contact with the equipment labels. Alcohol may
cause the label printing to smear.
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Equipment Hose Downs

If the 6180 Computer has a touchscreen, be aware that screen objects on
touchscreens may activate during equipment hose downs.

ATTENTION: Because touchscreens have sensitive
touch cell regions, it is possible for screen objectsto
activate during egquipment hose downs.

Cleaning the Chassis Fan Clean the chassis fan filter at least once a month under normal
Filters conditions. You may need to clean the filter more frequently if the 6180
Computer islocated in an area with high levels of dust.

ATTENTION: Disconnect all power from the 6180
Computer before removing components. Failure to
disconnect power could result in severe electrical shock
or damage to the 6180 Compuiter.

To clean the chassis fan filter (Series B):

Note: A replacement filter kit is available (Catalog No. 6189—
FANZ2FIL). Thiskit contains achassis fan filter (includes
retainer).

1. Disconnect all power from the 6180 Computer.

Figure 16- 1

Pull tab to gain access
to system filter.
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2. Pull thetab to gain accessto the system filter.
3. Clean with soap and water.

4. Re-install thefilter.
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Cleaning the Power
Supply Fan Filter
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Clean the power supply fan filter at least once a month under normal
conditions. You may need to clean the filter more frequently if the 6180
Computer islocated in an areawith high dust levels.

ATTENTION: Disconnect all power from the 6180
Computer before removing components. Failureto
disconnect power could result in severe electrical shock
or damage to the 6180 Compuiter.

To clean the power supply fan filter:

Note: The Pentium |1 product does not have a power supply fan
filter.
Note: A replacement filter kit is available (Catalog No. 6189—

FANFIL). Thiskit contains achassis fan filter (includes
retainer) and a power supply filter.

1. Disconnect all power from the 6180 Computer.
2. Remove the back panel and accessory drive panel. See page 4-2.

3. Remove the power supply filter..

Figure 16- 2
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Clean the filter with soap and water and allow to dry before
installing.

Install filter. Note: Filter isrectangular not square make sureit is
oriented correctly.

Install the back panel. See Chapter 4.
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Replacement Parts

Description

Catalog Number

ENCLOSURE:

BEZEL:

CPU CARD:

COMPUTER:

6181 COMMON PARTS:
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Appendix A

Electrical
AC Power
Supply Voltage | Refer to separate power supply publication provided with
Limits computer.
Power 475 VA maximum
Consumption
Total Power Available
PCI and ISA Slot Cards 5V ... 12A
+3.3V . .. .35A
+12V . 1A
-5V . ... 0.2A
-12v . 0.5A
Mechanical
Enclosure

Versions with NEMA Types 1, 4/4X (indoor), 12, 13
Bezel Gasket IEC IP54 1P65

Versions without | NEMA Type 1 and IEC IP2X
Bezel Gasket

LED Indicators (if present)

Power On Green

Hard Drive Green
Read/Write Access

Overtemperature | Red

Numeric Lock Green
On

Caps Lock On Green
Weight

No Display, 11.25 kg (25 Ibs)
Metal Bezel

All Other Models | 15.75 kg (35 Ibs)
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Dimensions (overall) —
Series B

No Display, 317.5 (H) x 482.6.0 (W) x 177.8 (D)
Metal Bezel mm
12.5 (H) x 19.0 (W) x 7.00 (D)
inches
All Other Models | 355.6 (H) x 482.8 (W) x 211.15 (D)
mm
14.0 (H) x 19.0 (W) x 8.375 (D)
inches

Cutout Dimensions

(All Models) 429.26 (W) x 325.39 (W)
mm
16.9 (W) x 12.85 (H)
inches
19 Inch Rack EIA Units 8U

Display (if present)

10.4 inch (264 mm)

Type Thin Film Transistor Liquid Crystal Display (TFT-LCD)
Touch Cells _ 1000 x 1000 touch points
(Touchscreen)
. 2
Touch Cell Size _ 21X.16 mm
12.1 inch (??? mm)
Type ???
Touch Cells ???
(Touchscreen)
Touch Cell Size |???

15 inch (384 mm)

Type Thin Film Transistor Liquid Crystal Display (TFT-LCD)
Touch Cells _ 1000 x 1000 touch points
(Touchscreen)

Touch Cell Size

2
_ .30 X.23mm

Environment

Operating Temperature

510 50° C (41 to 122° F)

Storage Temperature

—251t0 60° C (-13 to 140° F)

Relative Humidity

8 to 80% (non—condensing)

Heat Dissipation

210 Watts (716 BTU/hr)



Specifications

Shock and Vibration

Impulse Shock
operating
non—operating

15G (1/2 sine, 11 msec)
30G (1/2 sine, 11 msec)

Vibration Operating

Swept sine input,

0.006 inch displacement 10-57 Hz

1.0g acceleration 57-150 Hz

Agency Certifications

UL/cUL 508/1950

FCC class A

CE marked for all applicable directives

EMC EN 50081-2/82-2
LVD EN 60950

The following table provides operating and technical specifications of
the available power supplies:

Phase 1 and 2

160 Watt Supply

210 Watt Supply

Input Voltage

100 to 120V AC RMS

100 to 120 AC RMS

200 to 240V AC RMS

200 to 240V AC RMS

Min. and Max. Voltages !

90 to 135V AC RMS
180 to 265V AC RMS

85to 135V AC RMS
170 to 265V AC RMS

Input Voltage Selection Input Selector Switch Automatic

Input Frequency 47 to 63 Hz 47 to 63 Hz

Output Power at 50°C 160 Watts 210 Watts

Operating Temperature 10 to 50°C (40 to 122°F) 0to 50°C (32 to 122°F)
Shock 15G 15G Operating

30G Non-Operating

30G Non-Operating

Vibration

1G Operating, 2G Non-
operating

1G Operating, 2G Non-
operating

Thermal Shutdown

No

Yes

Voltage Holdup Time

17msec at 115V AC
and full power

20msec at 85V A